View Single Post
Old 07-09-2001, 05:50 PM
longston's Avatar
longston longston is offline
Another View. . .
Join Date: Dec 2000
Location: Mark West, CA
Posts: 787
All Wrong...

First, in order to do a recharge correctly, you need to have the system "pumped down". That is done with a vacuum pump to remove all internal gases and create a negative pressure. Then the system has to be purged of the oil that lubricates the compressor, and usually flushed to remove any contaminants. If you added the R-134a oil to the old system containing the R-12 oil you just contaminated the whole mess. Unless of course, the oil is supposed to be compatible according to the manufacturer. Otherwise, you will need to purge, replace the dessicant bag (dryer/accumulator), clean out the compressor, and start over. InterDynamics claims that the Ester oil that they use will bypass the existing mineral oil and will cause no harm when added on top of the old R-12 oil, but they do tell you to have an EPA approved shop remove all of the R-12 first.

Second, YES YOU DID PUT THE STUFF IN THE WRONG END!!! You must have done this without the compressor running, or the cans should have exploded as everyone has already said. 200-300PSI isn't something to fool with...

Third, to do this properly, the compressor must be running when you add the charge to the system.

Finally, I think R-134a is the wrong stuff to use, and isn't worth the savings of buying the conversion kit for $29.95 from Wal-Mart, or where ever you got it from.

So, what to do now? Did your kit come with a tire guage looking pressure guage? If not, go get one to check the system for pressure, or you could use a flatblade screwdriver to gently depress the valve stem where you were putting the charge into to see if any comes out. If you have pressure, stop, if you don't have pressure, you just wasted two cans of R-134a.

If you do have pressure on the high side, find the large black hose with the fitting on it in front of the fuse box. Do the same thing to see if pressure exists there. Is your compressor even coming on? Set the climate control to AC, move the temperature all the way into the blue area with the engine running. Is the compressor on? Can't tell? Disconnect one of the two wires that plug in to the pressure switch on top of the dryer/accumulator. If nothing happens, you don't have a running compressor, if the compressor stops, you do.

Call the number enclosed with the kit and ask for help, or take it to a shop where it can be done properly. If you used an InterDynamics kit, you can go to their website. Here's a link to their FAQ page:

Personally, I would eat the loss, then find an independent MB shop to do the work properly. I have heard from local mechanics that putting R-134a in a R-12 system will result in costly replacement of your compressor within two years after the conversion. On the other hand, there are several people here on the forums who have done the conversion successfully and claim to have no problems. So far. It's your call...

[Edited by longston on 07-09-2001 at 06:00 PM]
"We drive into the future using only our rearview mirror."
- Marshall McLuhan -

Scott Longston
Northern California Wine Country...
"Turbos whistle, grapes wine..."
Reply With Quote