View Single Post
Old 08-12-2001, 09:03 PM
David C Klasse's Avatar
David C Klasse David C Klasse is offline
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Exclamation Acceleration... resistance?

Car drives fine and everything seems just perfect, EXCEPT, about 15% of the time when I push the gas hard from a standstill, there will be a slight resistance at about 5-10 mph, then the car just keeps going normally. When I say resistance, I mean, it seems as though something didn't catch right away...
I step on it from a stop, car begins to move, then at in the low RPM range of 1st gear, there is a slight... glitch, undetectable to anyone but me.
Also, I was at the grocery store the other day (Gelsons, none other! ), and going slow in the parking lot, then stepped on it briefly, and there was a loud pop and I could hear and feel a clunk, this happened at about 5, 6, or 7 mph. I was going about 3 mph (still in first gr), I stepped on it, and the car made this loud POP and I could feel it and it held the car back for a brief second (less than 1/2 a second or something).
Again, this doesn't happen all of the time, just every one out of 5 or 10 times when I gun it from a stand still, there is jsut something not going/connecting smoothly. I would maybe think this was the transmission, but it doesn't feel as though the trans is slipping or anything. Though I have heard a similar (same?) sound from the trans before when coming to a stop (have also hear other stories from people about popping sounds from MB trans). But I don't think it's related to the trans, but it's possible I suppose. Also, about the same time I began to notice this, I had my differential fluid changed, and I cannot recall if it started JUST after I had it changed, or if it was after. Maybe this means something? I hope someone can shed some light. Thanks.

I know this is hard to explain, but maybe someone can help?
2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote