View Single Post
Old 08-17-2001, 09:53 PM
David C Klasse's Avatar
David C Klasse David C Klasse is offline
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Red face Aftermarket Alarm gone CRAZY!

Today I locked my car as usual, and I heard the chirp from my alarm system (300 ESP), but the door locks would not lock when the alarm activated (they should). I later tried it again, and it worked normally. Later I tried again and it would not work again. Then they worked again. (The central locking switch on the console works normally.) I did notice, however, that the alarm will unlock the doors (can hear vacuum pump) when disactivated, though is tempermental about locking the doors.
Anyway, I was just outside attempting to lock the doors, and they would not lock. I pressed the alarm button to unlock and lock, over and over again, producing the chirps, but not the door locks. In the midst of my pressing the button OVER AND OVER, the windows and sunroof began to close! By the time I realized this I had already stopped the closing procedure! I do'nt understand how the windows and sunroof could have started to close?
When I was asking the alarm people about adding the open/close windows feature to the alarm system, he said it would be too complex because more parts would be needed, even though it's possible to do this by turning the key. Now I'm beginning to wonder if that guy is nuts, because I did it!
But I tried to replicate the procedure, and I only made the alarm go off. STRANGE!
Can anyone explain? Or atleast help with the alarm problem? I checked the vacuum pump, and everything is as it should be back there. Haven't checked the actual alarm module yet though.
2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote