View Single Post
  #1  
Old 07-22-2007, 06:28 PM
MrMajstyk MrMajstyk is offline
Registered User
 
Join Date: Jul 2007
Location: North Hollywood, CA
Posts: 8
Downshift 2-1 "clunk", 96 SL500

Hi all, great forum! I just registered here, and a few other M-B sites as well, and trying to figure out what's causing the "clunk" in the drive-line as the car comes to a stop...as the tranny shifts from 2nd into 1st. It sounds like its coming from the rear of the car. And I can feel it as well as hear it.

I utilized the "search" feature here, and on the other forums, and it seems that this isn't exactly unique to my car (or even the R129s....even some ML's have the problem)...but I'm still not finding the reason/s or remedies.

Its a 96 SL500 (Sport, triple black) 93,000 miles, and I LOVE the car! Its in GREAT condition, was Star-Mark certified as a used car, clean car-fax (no accidents...I'm the 3rd owner), and it appears to have been well-cared for...everything works, runs like a rocket, handles like a slot-car, and shifts perfectly...except for the 2-1 downshift when coming to a stop.(I've only had it since July 10th).

I took it to a mechanic who only deals with MB...and he noticed the trans mount was going bad, as were the engine mounts..so I had those replaced. It still "clunks" when coming to a stop.

I've read the problem COULD be caused by a few things:
1. The "U-Joints" or center support (but the mechanic said they are fine...)
2. Some "Vacuum modulator" (...but isnt the 96 SL fully electronic?)
3. Rear axles or differential
4. They just DO that and there's no real fix for it.

I even read where one guy had a similar issue...had the tranny re-built a couple of times (for about 5k dollars!) and it still does it!

So..I was just wondering if anyone here had any experience and/or suggestions as to what it might be and how to fix it..or do I simply just live with it?

Other than that, I'm just digging the car!!!! What a machine!

Thanks...
Reply With Quote