View Single Post
Old 02-17-2002, 11:16 PM
JimSmith JimSmith is offline
Join Date: Jul 2001
Location: Old Lyme, Connecticut
Posts: 3,596
Benzmac and chowpit,

Thanks for the responses, I have ordered the cap, rotor, plugs and resistor tip connectors. I am out of town at the moment and will be back Wednesday. Hopefully the parts will be there then from FastLane and I can check the wires too. Is the check for resistance supposed to include the connector and be exactly 1k Ohms, or is it ok to be more or less? I mean, is 500 Ohms better than 5k Ohms? I would expect more resistance to be worse for making the spark wimpy. When I do this with my lawn mower I get a healthy, actually nasty, spark that if you don't ground it right hurts quite a bit. This time I was holding the plug in the plug holder/resistor tip with the threads against the intake manifold. I was not too eager to get my fingers close to the business end based on past lawn mower and motorcycle experiences that you just don't forget.

Once again, thanks a lot for the hints. I will post an update when the parts are installed. Jim
1986 Euro 190E 2.3-16 (291,000 miles),
1998 E300D TurboDiesel, 231,000 miles -purchased with 45,000,
1988 300E 5-speed 252,000 miles,
1983 240D 4-speed, purchased w/136,000, now with 222,000 miles.
2009 ML320CDI Bluetec, 89,000 miles

1971 220D (250,000 miles plus, sold to father-in-law),
1975 240D (245,000 miles - died of body rot),
1991 350SD (176,560 miles, weakest Benz I have owned),
1999 C230 Sport (45,400 miles),
1982 240D (321,000 miles, put to sleep)
Reply With Quote