View Single Post
Old 04-02-2002, 10:57 AM
bhatt's Avatar
bhatt bhatt is offline
Registered User
Join Date: Apr 2000
Location: Oakville, Ontario, Canada
Posts: 421
Original front shocks at 150k miles??

My '86 300SDL has about 150k miles (242500km) and I'm having a front suspension problem..

Sometimes when I hit a bump on the highway (anywhere from 60-80mph), the front left wheel begins "bouncing". I have to hit the brakes hard to slow the car down before the bouncing stops. The steering wheel shakes violently left and right until I slow down.

I think the vibration of hitting a bump is setting off some kind of harmonic vibration in the front suspension -- exactly the kind of thin (I think) a shock is supposed to dampen.

I looked at the front shocks yesterday. Can't see if there is any oil leaking on the silver "piston" rod because it has a cover over it. The outer housing of the shock looks dry.

My question -- Is the problem front shocks? The shocks do NOT look like the Bilsteins I bought for my other car (black with a coloured stripe on them). These are blue and have a white arrow pointing up that says "TOP". That is the only marking I can find on the shock.

The blue & white shock screams original equipment to me... am I wrong? The PO gave me a huge stack of receipts from the day he bought the car until now, and there is nothing about shocks ever being replaced..

Thanks for any help anyone could provide!

'83 300SD 335,000km (207k) mi SOLD
'87 560SL 163,000km (101k mi) SOLD
'86 300SDL 356,000km (220k mi) SOLD
'92 500SEL 250,000km (155k mi) SOLD
'90 300SL 140,000km (87k mi) SOLD
'01 S430 260,000km (161k mi) SOLD
'03 SL500 167,000km (104k mi)
'07 GL320 CDI 4MATIC 289,000km (162k mi)
'07 S550 4MATIC 170,000km (105k mi)
Reply With Quote