View Single Post
Old 04-08-2002, 02:42 PM
Posts: n/a
190E 8v Waterpump Help

First off, I just want to say what a great site. I've always enjoyed seeing the pictures of everyones cars and reading posts in the Performance section as my car is a 'project'. And I'm sure my friend -owner of a classic '90 300E- is thankful for the DIY on stereo removal, so he could finally remove the door panels to get to his door speakers.

OK, now to my question. I have an '85 190E 2.3-8v which is currently a 'project' car. I currently have been replacing the cooling system -ie. hoses, waterpump, radiator. To my understanding the 'new' pump for this car is a little different, and everywhere I look it says to replace the lower radiator hose also.

The thing I can't seem to figure is the lower radiator hose that I purchased PN: 201-501-42-82 does not seem to be any different than my current one. But they did give me another hose which I can't seem to figure out where it's supposed to go PN900271-008043. This hose is about 5/8" OD and about 3 ft long.

I did notice however an extra nipple on the bottom of the new waterpump, which I think this hose might supposed to be attached to. However, I don't know where the other end is supposed to attach if this is the case.

If this is not the case, could someone please direct me as to where this 'new' hose is supposed to go. And also, please let me know what that nipple on the bottom of the new waterpump is for?

If you've read this long post I greatly appreciate it, and TIA for any help.
Reply With Quote