View Single Post
  #1  
Old 04-16-2002, 12:37 AM
Gettin'_Old
Guest
 
Posts: n/a
Exclamation ABS help with 81' 380SE (126) from Germany

I am really going a bit crazy on this one as no one Not even the MB Dealer's service shop seems to know what the problem is.

My problem started about a year ago, suddenly. My front wheels were braking very eratically. It seemed that one wheel was braking more than the other. I (with the car parked) depressed the brake peddle all the way a few times. The ABS light on my dash came on, but I got useable brakes back. This happened a few times after that. Every time the ABS light was off my front brakes did the same thing. I repeated my brake press and the light came on and I had brakes again.
I carried the car to the MB dealer (the only one on the island) they said that the only problem they found was that the front ABS sensors were bad. The left worse than the right. Today, I got the sensors replaced by my own mechanic, but no change.
The Abs warning light works like this. When the car ignition is on the dash lights are on (all). When the engine is started, The dash lights go off. In particular the ABS light goes off after about a second or so - seems like a diagnostic of the system by itself. Everything sounds correct so far??
Now when the car starts rolling - the speed just starts registering on the speedometer, the ABS warning light comes on and stays on.This cycles everytime I start/restart the car.

PLEASE GIVE VERY DETAILED DESCRIPTIONS FOR ANY ADVICE
ALSO LOCATION OF ALL PARTS/ COMPUTERS INVOLVED IN THE ABS SYSTEM

ANY AND ALL RELEVANT HELP WOULD BE MUCH APPERCIATED.


THANK YOU.
Reply With Quote