View Single Post
  #23  
Old 01-13-2009, 10:36 PM
ctaylor738 ctaylor738 is offline
Super Moderator
 
Join Date: Apr 2000
Location: Falls Church, VA
Posts: 5,318
It's alive!

So the starter arrived, got installed, and cranked the engine. I was very happy to see oil pressure come up after about 10 seconds. Following that, the radiator and some final odds and ends got installed, and a thorough check to be sure everything was tightened was conducted. Last Friday I put the fuel pump fuse back in and cranked for about 30 seconds with the injectors cracked, seeing fuel from 4 of them. I then hooked up the cold start valve, tightened the injector connections, plugged the coil wire in, and the engine started without incident, settled down, sounded fine.

Over the weekend I got the clutch working well enough to take the car down off the stands, back it out of the garage, and let it run for a while. Engine sounds great, very quiet, very responsive, no leaks. I took it down and up the driveway, managing one shift into second and everything seems to be in working order.

For a real test drive, I need to bleed the power steering, add some
ATF to the transmission, and finish bleeding the clutch. And tags and insurance.



__________________
Chuck Taylor
Falls Church VA
'66 200, '66 230SL, '96 SL500. Sold: '81 380SL, '86 300E, '72 250C, '95 C220, 3 '84 280SL's '90 420SEL, '72 280SE, '73 280C, '78 280SE, '70 280SL, '77 450SL, '85 380SL, '87 560SL, '85 380SL, '72 350SL, '96 S500 Coupe
Reply With Quote