View Single Post
  #9  
Old 05-02-2009, 05:27 PM
Bio300TDTdriver Bio300TDTdriver is offline
Unofficial wormcan opener
 
Join Date: Dec 2005
Location: Ashland, MA
Posts: 2,602
Quote:
Originally Posted by allenbistany View Post
alright ill give it another shot, but im gonna ask my questions now so ill know what to do. The motor thats spinning but not working is for the front height adjustment, right now its as low as it can go so i have no room to work under there. How many bolts are there to take the seat off the rails and what position should the seat be in to make things easier based on your experience. Also once i got the rail in front of me, i gotta take the two hex bolts out from the motor side but what about the other side of the gear shaft, is that one pressed in? Or is there bolts too, because the way the seat sits now i cant see it. And finally how much do the gear shafts run in price?
I believe there are 5 bolts in all. 4 in the seat base, 2 front and 2 rear and the bolt hold the black track in the center of the car. Power the seat all the way forward and remove the back bolts. Then power it all the way back and remove the front bolts. Then unplug the power to the seat. In my wagon I take the back seat base out and remove the front seat from the back. The sedan may or may not work like that.

I fixed mine by opening the small box that the cable goes into, not the end that is in the motor. You may or may not have the same issue. I thought I took pictures of the inside workings, but I can't seem to find them.
__________________
1987 300TD 309, xxx 2.8.2014 10,000 mile OCI


Be careful of the toes you step on today, as they may be connected to the ass you have to kiss tomorrow. anonymous

“Be who you are and say what you feel, because those who mind don’t matter, and those who matter won’t mind.” Dr. Seuss
Reply With Quote