View Single Post
Old 06-09-2002, 05:24 PM
JimSmith JimSmith is offline
Join Date: Jul 2001
Location: Old Lyme, Connecticut
Posts: 3,596
stephenson (George),

I have tried to make that point. If the car is operating at 80 degrees C plus or minus a few degrees steady and you are driving at 60 to 80 mph (in my Diesels and gas cars, speed has little to do with operating temperature - it usually more sensitive to a high speed run followed by stop and go traffic or sitting idling with the airconditioning on in slow moving traffic), the fans do not play a role. And if the airconditioning system needs no more than the ram air, the radiator should also need no more than that.

There are a lot of these overheating threads posted and some guys have gone nuts trying to (edit to correct spelling) fix the issue. Replacing radiators, head gaskets, heads, pumps, hoses, fan clutches, sensors and so on. The only items that really work are, when you have a cracked head or blown head gasket and see higher operating temps in conjunction with these failures, replacing the head or head gasket. But if you only have elevated operating temperature, it seems changing the thermostat is the only fix that restores the original operating profile. Because the thermostats have been unreliable, one guy reported three or four bad thermostats from the dealer before he got one that worked, the thermostat is often changed with no apparent benefit too, leading to confusion and trying other solutions.

This over simplifies the issue as leaks from hoses or bad radiator caps also cause overheating and when they are replaced the problem usually goes away too, but the issue there is not just sudden higher than normal engine operating temps - there is a leak or lost fluid too. Things like water pumps fail due to seals (I have never replaced a water pump because of reduced output, for example) and overheating is caused by lack of sufficient coolant.

So, I am leaning towards the thermostat as the problem, as it is normally moving to respond to load changes and keep the operating temps even. After a while I think they just wear out and cannot regulate fast enough or thoroughly enough. Then you see higher temps than are normal for your car. When you start looking into the issue you hear from others or read in the manual that operating up to 120 degrees C is ok. But it isn't normal if the car ran for a hundred thousand miles or two at lower temps. And you should be able to reestablish the old normal behaviour.

So, this is frustrating. But if we can figure it out and post the answer or answers, many of the members will be relieved. Jim

edited to correct spelling and grammar/diction
1986 Euro 190E 2.3-16 (291,000 miles),
1998 E300D TurboDiesel, 231,000 miles -purchased with 45,000,
1988 300E 5-speed 252,000 miles,
1983 240D 4-speed, purchased w/136,000, now with 222,000 miles.
2009 ML320CDI Bluetec, 89,000 miles

1971 220D (250,000 miles plus, sold to father-in-law),
1975 240D (245,000 miles - died of body rot),
1991 350SD (176,560 miles, weakest Benz I have owned),
1999 C230 Sport (45,400 miles),
1982 240D (321,000 miles, put to sleep)

Last edited by JimSmith; 06-09-2002 at 05:32 PM.
Reply With Quote