View Single Post
Old 09-17-2002, 01:57 PM
Posts: n/a
Perhaps I should have been clearer: Potentiometer 14-18 resistance 3200 ( 3240 some listings) to 4800 ( 4840 some listings) Is 1% over range limit unacceptable?

14-17 580 to 840 at rest, 3800 to 5600 full deflection (620 - 870 and 5620 some listings) Same question?

IF I remember correctly, increasing resistance reduces current, so if the circuit is a counterbalance to the steady state load being sent to the EHA, less current here means more to the EHA, providing an increase in fuel delivery because of the change in control pressure. THis is evidently a time based adjustment, after which the O2 sensor again resumes priority, unless we are at WOT, at which point the WOT switch is supposed to put the EHA in a "nuetral" amperage of 8mA. Since I am not seeing 8mA in the WOT configuration, something is causing the system to go lean ( I am still assuming that 2mA is a lean condition setting for the EHA.

Now, The CD service manual says to test the pot at the controller harness, which is actually a partially shared junction with the barometric pressure sensor ( called an altitude sensor, but really senses changes in atmospheric pressure). I get a different reading at the connector than I do at the pot itself, I suspect due to this sharing of a lead with another variable resistor. At this point, confusion takes over, for the test of the baro sensor is an amperage one instead of a resistance check. I manually changed the pressure and saw changes in resistance through the baro sensor, with no dead spots

My guess is that this systemuses these variable resistance elements, such as the O2 sensor, coolant temp, air plate deflection potentiometer, and barometric pressure sensor as a series that starts with a known voltage and amperage, passes it through the variable resistors to achieve either a counterbalance to the nominal output current, or it becomes the output current. In my situation, the output current seems ok at idle and up to 1/3 or so throttle, but after that it goes away.

If the problem was electrical, as in the ignition system, the only two things I can identify as candidates are secondary voltage leaks and a weakness in the coil leading to an extended field recovery time or a weak maximum voltage.
Reply With Quote