View Single Post
  #1  
Old 10-30-2002, 05:44 PM
DIYBenzer DIYBenzer is offline
Member
 
Join Date: Jan 2002
Location: Lynchburg, VA
Posts: 52
Question Oil in Overflow & No compression in #3

I have a 90 190 E 2.6 (167,000) that won't start. I have been reading old post all day and would now like some input as to what you all think it is.

11-01-02
I HAVE FOUND THIS OUT SINCE I POSTED THIS:
OIL OR FUEL IN OVERFLOW (WHITISH/MILKY STUFF FLOATING)
ZERO COMPRESSION IN #3 CYNLINDER- ALL OTHERS 165 TO 180
WHAT IS IT (HEAD GASKET, VALVES, OR PISTION?

I was driving for about 5 minutes this morning. I turned the car off for about 10 minutes, started it again, pulled up to a traffic light and all the sudden heavy stumbling for a few seconds, then it died. It wouldn't restart.

Here's what it does and what I have done.

1. Engine turns over, sometimes has ignition if I hold on the starter. It sometimes will run at 400 rpm for about 4 seconds then dies.

2. Fuel pumps are buzzing away for a second when the key is turned on and sound like they are both running normal.

3. Has spark, and I put new copper core's in 6 months ago.

4. I tried the forum recommendation of tapping on the OVP relay when starting and it didn't change anything.

5. The fuel filter is 1 year old.

6. Took off the distributor cap and cleaned the rotor and contacts.

7. Put in injection cleaner and dry gas today.

Can the OVP relay cause sudden stop like this. The car is cold and it still will not run. I was going to start the parts replacement game in the following order.
OVP
Fuel pumps
Fuel pump relay(only after pumps show no change)

I have heard so much about the dreaded OVP but no one posts if it ever fixes his or her problems.

Any insight would be helpful
Neil
__________________
90 190 E 2.6 162K
91 300 E 117K
90 Laser RS turbo 169K
"The one who dies with the most toys wins"

Last edited by DIYBenzer; 11-01-2002 at 01:57 PM.
Reply With Quote