View Single Post
  #17  
Old 11-18-2013, 10:44 PM
Diesel911's Avatar
Diesel911 Diesel911 is offline
Registered User
 
Join Date: Sep 2007
Location: Long Beach,CA
Posts: 35,914
Quote:
Originally Posted by Zacharias View Post
I appreciate all the input. I had hoped to look at it today but we have 40 mph wind gusts and intermittent rain so I'm not too keen on even opening the hood.

I don't think that having two courtesy lights on for ~6 hours should have drained a fresh battery to that extent. During the summer with the old battery installed I would be surprised if I didn't do exactly the same thing on several occasions.

The alternator was put in five weeks ago and there was no hint of any issue until now. I mention this as we have had some pretty lousy weather for the time of year, during that time, and there have been many days when I was driving relatively short trips with all the accessories on: headlights, wipers, blower working hard, rear defroster operating.

Had the alternator not been charging properly, I think it would have showed up then, even if only the starter turning more slowly -- and we have had very cold mornings as well.

I am going to follow up on all the suggestions, though it may now be a few days before I can do anything. For the moment I will be driving with the booster pack in the trunk.

Thanks
Pull the Alternator and have it tested. Pulling it off of the Car rules out any Car Wiring issues.

When I had one tested a PepBoys I was shocked that they gave me a little print out; in My case telling Me what tests the Alternator did not pass.

Charge the Batter and also have the Load Test the Battery.
__________________
84 300D, 82 Volvo 244Gl Diesel
Reply With Quote