View Single Post
  #35  
Old 04-28-2014, 10:12 PM
65aircooled's Avatar
65aircooled 65aircooled is offline
Registered User
 
Join Date: Dec 2013
Location: The Free Republic of New Joisey
Posts: 139
Quote:
Originally Posted by grease lightnig View Post
You said you did the sensor on the back of the fuel rail. The one on the back of the fuel rail can not be changed it is set at the factory and the book says to change the whole rail if that is a problem. Mercedes does not change them at the dealerships just the rail. If you removed that sensor. I am willing to bet you got it in there good enough for it to run without an error code but not as good as the factory settings. It is adjustable maybe before you buy a new one for $325 you should micro adjust it. I think you should mark the rail in both directions and mount a pointer on the sensor. Adjust it left one notch and then test it. Adjust it right one notch. Until it runs really good. If it starts to throw code you know you did it wrong.

Good Luck with that.
Quote:
Originally Posted by E300D View Post
I have purchased a new one and we actually swapped it out and it did not make a difference at initial diagnosis. It was a sensor at front of the hp pump.

From what I have heard, the press regulator is not adjustable.

Thanks
Why do I ge the feeling that you guys are talking about two complete different things? HP pump and fuel rail...
__________________
W211 B-PILLAR TRIM PANEL REPLACEMENT
My Continental Tire Experience

By Land:
2005 E320 CDI (Unnamed as of yet)
2011 Toyota Tundra DC limited 4x4 "Big Red"
1965 euro import VW Beetle "Mojo"
By Sea:
22' Grady White Seafarer "SeaSun Pass"
Reply With Quote