View Single Post
Old 08-17-2003, 11:33 PM
rrobben rrobben is offline
Registered User
Join Date: Jul 2003
Location: Louisville, KY
Posts: 41
Here's the "skinny"


Once again, you are dead on. I have the ALLDATA sheet the inde printed for me in my hand right now. It is called "Coolant Temperature Sensor: Description and Operation". Under "Purpose and Location" it reads "The coolant temperature sensor (B11/2)........" The second page of this sheet has the temp and ohm chart listing the proper readings. They are exactly as you described. If you remember the A/C TDCs I posted, I had an E0 43 - A/C system coolant temperature sensor (B10/8), open or short circuit ** error. I asked the inde to check this out. (I faxed them a copy of the TDCs, so I know they had B10/8 in black and white). What they tested was, apparently, the ECT sensor (B11/2), not the CTS (B10/8). I looked at the title of the ALLDATA sheet, saw Coolant Temperature Sensor (CTS?) and thought they had tested the right one. Sounds as if both may be bad. My gut tells me that neither of these could be very costly, so I think I should probably just replace them both and have some peice of mind.

I'm going back to the inde tomorrow afternoon to get this straight. You have been a lifesave Jim!

Hope my ignorance hasn't put anyone else on the wrong track with their problem!
1993 500 SEL 121,000
2003 Toyota 4Runner 4X4 Limited (Sweet!)
1995 Ford Bronco 351 Windsor 135K miles (Hunting truck)

Past Vehicles
1999 Landrover Discovery II 46,000 (Sold)
1998 Lexus ES300 (Sold to get my Benz)
1973 Chevy Nova SS (drove it till the body fell apart in '87)
1971 Chevy Camaro (wrecked in high school)
Reply With Quote