View Single Post
Old 09-25-2003, 02:44 AM
Greg in Oz Greg in Oz is offline
Registered User
Join Date: Jan 2003
Location: Sydney, Australia
Posts: 627
Originally posted by deaconblues

Are you citing idle speed while in gear or in neutral (park)?

The current setting results in a smooth warm idle of ~500 when in gear, so I think the idle screw is in a good place. Is the cold idle of 1500 too high? I could lower it more by further inserting the cylinder of the AAV (didn't have to fully insert it to get it to close completely at temp after the rebuild) which would reduce the added cold idle air and the temperature for closure. Good to share common experiences!

BTW, Steve helped me to achieve stable hot idle by suggesting a series resistor to the coolant temp sensor for the ECU. Used to get so lean after heatsoaking that it would die while in gear at stoplights.

You seem to have a big difference between idle in park or neutral (900) and in gear (500). I'm no longer using my 350 as a daily driver, but from memory, hot idle in "P" or "N" is around 750 and in "D" around 600.
107.023: 350SLC, 3-speed auto, icon gold, parchment MBtex (sold 2012 after 29 years ownership).
107.026: 500SLC, 4-speed auto, thistle green, green velour.
124.090: 300TE, 4-speed auto, arctic white, cream-beige MBtex.
201.028: 190E 2.3 Sportline, 5-speed manual, arctic white, blue leather.
201.028: 190E 2.3, 4-speed auto, blue-black, grey MBtex.
201.034: 190E 2.3-16, 5-speed manual, blue-black, black leather.
Reply With Quote