View Single Post
  #1  
Old 10-02-2003, 03:24 AM
wildrose196812 wildrose196812 is offline
Registered User
 
Join Date: Sep 2003
Location: Alberta, Canada
Posts: 17
Question Idling problems when engine is cold!

I just purchased an 82 300SD about 3 weeks ago, and I'm fairly new to this forum and to diesels, never own one before, so I hope someone out there can help me out.
It started fine when I got it home for the first week, morning temp about 45-50*F. I did some routine maintenance on the car cause it looked like it had been neglected for sometime.
I changed the air and fuel filters, primary and secondary,both were very dirty. Checked calibration and cleaned one of the injectors. All injectors now have a good spray pattern. A friend had a injector hand pump to check calibration and spray pattern. I adjusted the valve clearances to the Haines manual specs, cold engine, intake 0.10mm, exhaust 0.35mm.
Also now the temperature in the morning has dropped to about freezing over night and I find the car will not start/idle without me having to depress the accelerator and hold it to about 800 to 1200 rpm for approx 30 secs to 1 min. It will then idle. If I don't keep the accelerator depressed it runs about 500-600 rpm and then stalls. I will leave it idle for 5 min or so and then start to drive, the first stop sign or red light I hit, usually about 1 block it stalls. It starts easily, then it's fine till I get to my final destination.
Can anyone help me out here? I've done a search and haven't found anything on any of the threads with the same problem. Does anyone know if there's a fast idle solenoid for colder weather?
__________________
"Life", is the art of drawing, without an eraser.
Reply With Quote