View Single Post
Old 05-29-2001, 11:36 AM
Posts: n/a
my account for some reason wasn't being recognized, so I re-registered and I will briefely repost my original topic.

My neighbor has a 1982 380SL that is kept as a sunny weather car. It is not driven as a primary or even secondary vehicle, and it is driven very sparsely.

A couple of weeks ago, he was attempting to start it, and it was having a quite difficult time turning over. I inquired into how long it had been since the car engine had been run, and through a series of subsequent questions I suggested for him to siphon the fuel and replace it with fresh fuel, and to pour in an additive to help clean the injectors as well. The car eventually started. Once it did, enormous amounts of thick whitish-blue smoke poured from the exhaust. He let it run for a few minutes, and the smoke did not clear up. Once the engine was shut down, it would not restart again without removing the plugs, drying and cleaning them, and "blowing out" the cylinder with compressed air. The spark plugs were carbon-black and wet, but they did not have unusually high amounts of buildup or wear. They appeared as if the condition had recently begun.

After about the 3rd time of this technique, andfter the vehicle ran for a couple of minutes, a puddle approximately 6 to 8 feet in diameter appeared under the car. He immediately shut the engine off, and this puddle was determined to be to be fuel from its odor.

This is when I come in. I asked him a series of questions and I narrowed the problem to be in either the fuel delivered to the cylinder was not being burned or that there was simply too much fueld being delivered to be burned properly. Also, keeping in mind he said that he "blew out the cylinders" using compressed air, I thought that some of the unspent fuel may have puddled in the cylinder on top of the piston. Two things entered my mind: 1) blowing this unspent fuel out may have blown it into either or both the intake and exhaust tracts, and 2) some fuel could have been blown past the rings and entered the oiling system.

Number 2 was frighteningly true. Inspection of the dipstick showed that the oil was dangerously thin. Upon draining the oilpan, 15 QUARTS of a near 50/50 oil and fuel blend came out. I left the vehicle to drain for an hour, and then refilled the system with new oil. I suggested that once the car was operable again, to change the oil quite a few times to ensure all fuel was "absorbed" and the oil system contained nothing but oil and no fuel.

I then performed a couple of physical inspections. I checked all of the wires, crimps, rotor button, distributor cap, and coil, and I performed tests that proved positive on current. I also used a timing light to verify signals on each wire using my "bump the starter" method. All cylinders were receiving good ignition energy. At that point I ruled out the ignition system and turned towards the fuel delivery and metering system. I was not able to place a fuel pressure gauge on the fuel system, but by opening the lines before and after the distribution block, pressure was what appeared to me to be good.

My theory is that there is a problem with fuel metering. I am unfamiliar with Mercedes electronic metering systems, but I would suspsect the first item to check would be the fuel pressure regulator, or in the case of Benzmac's first response, the fuel pressure diaphragm. I do not know where the diaphragm is located since I do not have a manual to tell me such.

I would greatly appreciate any and all help on this topic. I would like to know where the components are located in that I may inspect them and their working condition, and any advice would be welcome.

Thank you all!
Reply With Quote