Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion > Alternative Fuels

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-29-2007, 08:25 AM
Registered User
 
Join Date: Nov 2005
Location: taylorsville, nc
Posts: 352
Question 97 E300D on WVO

Is anyone running a 606 engine on WVO? I have two older MB's with 617 and 603 engines and have been running them on WVO. Installed water seperators and another prefilter (clear plastic gas line filter) on cars. I use the formula from Diesel Secret web site with the exception of the hyper expensive mystery additive (anyone know what this is?). For 20 gal WVO mix w/ 2 gal kero, 1 gal reg unlead, 18 oz diesel service additive w/ ceatane booster, filtered through 2 mic filter. Cars seem to run fine in summer. I mix with diesel fuel in winter. NC is not that cold.
The question is, I bought this E300D for my wife to drive from a guy who was moving out west. The day after I bought it it started hard. Two weeks latter It started hard then quit at idle and not start again. The IP was total mess. Nobody in Chalotte would rebuild because of electronic governor. Found a shop in Greensboro (Diesel Equipment Co.) cost $1600.00 and had to wait 3 months for parts but I refused to pay $2600 to MB for rebuilt pump, which they didn't have anyway. I have no idea what the exnavy Diesel expert ran through the pump to do this. Have gone through the whole car and fixed his other stupid mistakes. The car runs like a bear now but really don't need 3 MB's and don't want to sell my 300CD or my 350SDL. Nobody so far wants to pay the price for the E300 so I may keep it. Can I run WVO in this engine? Is anybody out there doing it?
Reply With Quote
  #2  
Old 03-29-2007, 09:19 AM
Registered User
 
Join Date: Jul 2004
Location: Annapolis, Md.
Posts: 556
I am running the Elsbett one tank system in my 617 and 606 with out any hitches what so ever. When it is really, really cold I add a couple of gallons of diesel. I have been doing so for over a year on canola oil and 30,000 miles of combined driving between the two.
__________________
-disav

99 E300 TURBODIESEL Astral Silver 282K - AMG brakes, suspension, monoblocks, speedo & interior - Full Load Maxed on IP by custom Speed Tuning USA Chip - T3/T4 Garrett - EGR/MAF delete
98 E300 TURBODIESEL Alexandrite Green on black leather 289K
95 E300 DIESEL Green Queen 267K SOLD
84 300D 216k SOLD
87 300D 299K #22 head - intercooler - full load adj. - 8sec 0-60mph - SOLD
76 300D 214K SOLD
Reply With Quote
  #3  
Old 03-29-2007, 03:57 PM
rackley's Avatar
Registered User
 
Join Date: Jan 2005
Posts: 23
I'm running WVO in mine. www.vocontrol.com/gallery.

If what you're asking is since the IP is so jacked up that the car barely runs, if you can therefore run a WVO blend (not a 2-tank system) in it, I would have to discourage you. Running any kind of a blend is not kind to the IP, and would likely make matters worse if it is already damaged.

What leads you to believe it's the IP and not something much simpler, such as glow plugs?
__________________
Thanks,
Ray Ackley
www.vocontrol.com

'98 E300D
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page