Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2008, 12:48 PM
Registered User
 
Join Date: Feb 2008
Posts: 1
Radio Antenna in "UP" position

I have a '92 300E. I removed the Becker Head Unit and the tuner and 2 amps in the trunk, in preparation for the installation of a new sound system. The antenna was working properly until I disconnected the above items. Now it is in the full "UP" position. Is this a normal failure mode with these items disconnected. I would appreciate any information on this.
Reply With Quote
  #2  
Old 02-11-2008, 06:41 PM
BoomInTheTrunk's Avatar
Registered User
 
Join Date: Sep 2007
Location: Rancho Cucamunga, California
Posts: 713
does it make any noise when it should go up or does it seem like its dead. If its dead it might be that you didn't connect the antenna remote wire on the back of your head unit. give that a look and see if it is disconnected.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page