Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-22-1999, 05:55 PM
john r
Guest
 
Posts: n/a
Does the Bose sound system in the S500 have a subwoofer ???

Reply With Quote
  #2  
Old 10-22-1999, 06:55 PM
bdrought's Avatar
Registered User
 
Join Date: Apr 1999
Location: Milton Keynes, UK
Posts: 403
Yes it does, I cant remember where it is hidden, but somewhere I have a really cool cut out drawing of the Bose system in a W140.

Not the best sub in the world, but since it was designed specifically for the S-Class's acoustics, it works pretty well.



------------------
Brian Drought
1991 300CE
http://www.users.globalnet.co.uk/~drought/
ICQ: 2180069
Reply With Quote
  #3  
Old 10-22-1999, 07:33 PM
Adamou
Guest
 
Posts: n/a
I don't think there is one. The 4 large speakers in the back panel are the ones that makes you feel like having a sub.

------------------
-------------------------------------
WEB Site : http://www.adamou.dpn.ch
A.S.C. 1999
-------------------------------------


Reply With Quote
  #4  
Old 10-25-1999, 04:57 AM
bdrought's Avatar
Registered User
 
Join Date: Apr 1999
Location: Milton Keynes, UK
Posts: 403
Hmm, I remember reading about the Merc Bose system and the sub is a really slimline beast, so it may be hidden.

However, this was before the launch of the W140, so they may have changed their plans and used the 4 deck speakers ;-)

Brian



------------------
Brian Drought
1991 300CE
http://www.users.globalnet.co.uk/~drought/
ICQ: 2180069
Reply With Quote
  #5  
Old 10-31-1999, 10:39 AM
john r
Guest
 
Posts: n/a
Does anyone who owns a 140 S-class give me their impressions on the BOSE sound system ?

Thanks
Reply With Quote
  #6  
Old 11-01-1999, 08:53 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Use the search funtion and you will find many posts on this.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #7  
Old 11-02-1999, 09:30 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I did a little research today and the 140 does have subs in the rear shelf.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #8  
Old 11-03-1999, 07:45 AM
bdrought's Avatar
Registered User
 
Join Date: Apr 1999
Location: Milton Keynes, UK
Posts: 403
Thought so... Bose systems tend to rely heavily on subs. ;-)



------------------
Brian Drought
1991 300CE
http://www.users.globalnet.co.uk/~drought/
ICQ: 2180069
Reply With Quote
  #9  
Old 11-03-1999, 09:21 AM
Adamou
Guest
 
Posts: n/a
Druid > eheh you're right on this one ;-p

------------------
-------------------------------------
WEB Site : http://www.adamou.dpn.ch
A.S.C. 1999
-------------------------------------


Reply With Quote
  #10  
Old 11-11-1999, 12:19 PM
john r
Guest
 
Posts: n/a
What size are the subs ???

THANKS
Reply With Quote
  #11  
Old 11-13-1999, 10:33 AM
akry's Avatar
W140 Maniac
 
Join Date: May 1999
Location: Burnaby, BC, Canada
Posts: 960
Those 4 speakers on the rear shelf, if it's called shelf, are the woofers. I believe they are somewhere between 5"25 to 6". And Bose designed the system specific to S-Class spec, and those subs uses the trunk as "Box". That's why when look inside the trunk, the bottom half is un-covered.

Get better deck, and it should run better.. :-)

Happy Motoring..
Andy Kuo


------------------
<UL TYPE=SQUARE>
<LI>1992 Mercedes-Benz 400SE
<LI>Moonstone Grey/Black Leather
<LI>Blue/Red Headlights
<LI>Xenon-Look Foglights
</UL>

ICQ#26950002
Reply With Quote
  #12  
Old 08-15-2005, 07:26 PM
Registered User
 
Join Date: Aug 2005
Posts: 4
need help with the BOSE system !

I have a w140 and want to replace the radio with a new Clarion CD. How do I wire the system? Which cable is which? The radio is connected to the amp first, and then it goes to the speakers (11 speakers). But the Clarion has a 4x53w amp in it, which I would like to use and would connect to the speakers directly, but I don't know how. Where to find a service manual for this BOSE sound system, or how to find out the about the wires ?
If You have any idea, please let me know.
Thanks !
Luke.
Reply With Quote
  #13  
Old 08-15-2005, 11:17 PM
Registered User
 
Join Date: Feb 2003
Posts: 113
Go to www.perfectmarketaudio.com scroll to the bottom of the page under "LINKS," find the link "Mercedes Radio Plug Diagram."

The original radio in your W140 had built in amps also (25-35 wpc) so fitting another radio with amps should be ok as long as they're not TOO big. You didn't say what year yours is so be aware that the '91-'93 cars had those two-piece radios that are a bear to replace.

Good luck.

Ray
Reply With Quote
  #14  
Old 08-16-2005, 04:25 AM
Registered User
 
Join Date: Aug 2005
Posts: 4
Unhappy Mercedes BOSE radio exchange for Clarion CD

Hi Ray!
Thanks for the link, but didn't find exactly what I wanted. My w140 is from 1991,American (Californian) model. The BOSE radio's wiring to the amp(s) is the question, and from the amp(s) to the speakers. There are crossovers too, so it's not easy to figure out what to connect with what. My new CD is a Clarion with the standard european plugs on it. My hi-fi dealer/technician asked me for this info, otherwis he couldn't install the CD. Any more ideas in this ?
I think, all he needs, is the colors of the wires that go to the speakers, but this is the 11 speaker system (You know) and the Clarion has a 4 ch amp in it...so I don't get it how this should beput together...
thanks again,
Luke.
Reply With Quote
  #15  
Old 08-16-2005, 08:59 AM
3 MB's and counting!
 
Join Date: Apr 2001
Location: Toronto, Canada
Posts: 1,825
From what I recall whoever replaced anything to aftermarket and "tampered" with this W140 BOSE it sounded worse at the end. Fix whatever is broken and leave it original. In a Honda it might work but in this beast its already the best its gonna sound.
__________________
99 C43
98 S420
99 C230K
01 C240
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Bose Beta Sound System BenzOnline Off-Topic Discussion 33 08-15-2005 08:37 PM
Sound Test for factory system ML Dude Car Audio and Multimedia 1 02-01-2004 01:24 PM
S600 Coupe sound system Mark Pedersen Car Audio and Multimedia 5 12-21-2002 01:38 AM
Changes to Bose system C280 adverse effects? TobyWonKanobi Car Audio and Multimedia 2 12-01-2002 05:01 AM
500e sound system upgrade davidperro Car Audio and Multimedia 3 11-12-2002 03:03 PM



All times are GMT -4. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page