Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-19-2002, 09:40 AM
fhmajid
Guest
 
Posts: n/a
Noise in system installation - E 500 Please Help!

Hi,
I installed in my E500, a Sony CDXC910 head unit and Alpine MRVF307 4x30 amp in the trunk (gratitude to me ol' mate Curcio for helping me get through this...).
Unfortunately, there is noise in the system. With engine on, but head unit OFF (only clock display active), there is a nasty buzz, which changes pitch when vehicle moves from park to drive and when one switches on headlamps.
With engine on and head unit on, the buzz disappears, but pure noise appears.
I routed RCAs down driver side of car, power cables to head down passenger side and grounded head and amp at the battery ground location in the trunk.
Amp receives remote turn on from head unit remote trigger as does antenna.
Finally, I have hardwired a Valentine radar power cable. The little power connecter box is located under and between the seat heater switches and power is obtained from the cigarette lighter. The cable is currently coiled and unused under the carpet since I have yet to complete installation of the Valentine.
Any ideas as to what I should be looking for to eliminate the noise, especially the buzz when the head unit is off???
Thanks much
farrukh
Reply With Quote
  #2  
Old 03-21-2002, 06:23 AM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
Check to see how close the RCA's are to the power wire.

What kind of RCA's did you use? High quality nicely shielded ones or really cheap ones?

Check ground, and double check the ground.

What size power cable did you use and was it high quality and or well shielded..

Are there other power wires where you ran the RCA's?

Did you try maybe running the RCA's down the passenger side and the power down the driver side?

Check the Radio's Ground.

You can also at the battery use wire wrapped magnets in line of the power connector to see fi that helps with noise. I have seen it done on other cars.

try an RCA noise supressor as a last resort...

Alon
__________________
'92 300CE - Sold
2004 C240 - C7 Wheels - Android Radio
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.

Last edited by Ashman; 03-21-2002 at 07:37 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
380SL "groaning" noise from fuel system 107inOZ Tech Help 1 07-14-2003 01:44 PM
1997 C230: Moaning Noise When Climate Control On Michael K Tech Help 1 06-13-2003 10:56 AM
AMG rear exhaust system for my 92 500 SL joetod General Feedback 0 03-10-2003 12:01 AM
Mercedes 560 SEL Ticking Noise Alseim Tech Help 12 10-27-2001 06:14 PM
Hydraulic lifter noise or injector noise? jrd Tech Help 6 01-06-2000 06:19 AM



All times are GMT -4. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page