Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-27-2002, 12:52 PM
Registered User
 
Join Date: Mar 2002
Posts: 41
Message "PHONE"

When I tried to change a radio on my MB 190E 1990 on radio from ML-320,
I receved a message "PHONE" when I typed anti-threft code. Probably I
have wrong connection. Right?
Does anyone know when I can find manual on Radio from MB ML-320?

Thanks
Reply With Quote
  #2  
Old 03-27-2002, 03:35 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
This is a confusing post. You put a radio for an ML into a 190E?
The radio manual would be a seperate booklet from the owners manual. What year is the radio out of? It it just a "normal" DIN-sized radio from a 98 or 99, or an MCS unit?
For some reason, the radio thinks a phone is being used, probably just a wiring mistake. Sounds like you need a wiring diagram pertaining to the ML to get things sorted out.
Gilly
Reply With Quote
  #3  
Old 03-27-2002, 04:27 PM
Registered User
 
Join Date: Mar 2002
Posts: 41
Message "PHONE"

You are absolutely right. I want to put radio from Mercedes ML-320 1998 to my 190E 1990.
This radio has normal size - same like previous device. I just tried to find wireless diagram and figured out that new one has same (probably) connector as VW98. Do you know where can I find wirless diagramm for ML stuff? I guess that I put one wire to Mute connector or something same...
Reply With Quote
  #4  
Old 03-27-2002, 04:53 PM
desmondo
Guest
 
Posts: n/a
Wiring

I used to fit mobile phone carkits, if I remember correctly most mobile phones ground - (chassis) the alert wire either to mute the radio directly or switch the radio off via a relay.
I suspect you may have put one wire to many on the chassis or negative side. and the radio thinks a phone is being used!
The only clue I can suggest, without seeing it, is to leave the heavy negative wire from the radio and disconnect the lighter wire which I suspects has also been put to the chassis.

I hope that makes more sense to you reading it than to me trying to explain it
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I cancel the message on odometer joetam Tech Help 10 03-22-2004 11:35 AM
Resetting the Error Message DiDi Tech Help 5 11-01-2002 07:32 PM
Oil Sensor Defective message on Instrument Cluster mitul Tech Help 2 06-06-2002 06:09 PM
Turning off annoying message Glenn Polanco Tech Help 1 05-01-2002 05:48 AM
check engine light and message center mick Tech Help 4 04-17-2002 12:59 AM



All times are GMT -4. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page