Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-07-2015, 11:09 AM
Gene
 
Join Date: Mar 2007
Location: Buffalo NY
Posts: 1,098
Can anyone ID the "on" lead for 1995 active bass amp?

Prior hacks did the wiring of the Alpine head in our "new" 1995. It has the non-Bose active bass system, and I am looking the energize the amp through the "in ant" lead off the head unit - to literally switch the amp on.

Many black leads are cut, as well as one green and one brown. This clusterfutz left in the console. Some of that must be the alarm which is inop.

I've love to energize the rear amp and get the drivers doors pushing some air. All help much appreciated. TIA.
Reply With Quote
  #2  
Old 06-07-2015, 01:30 PM
Gene
 
Join Date: Mar 2007
Location: Buffalo NY
Posts: 1,098
Found it!

I knew the power was black. There were a number of black wires unconnected, but it was the thickest of the bunch. On the Alpine deck the hookup is the "remote" blue wire, as I evidence on the Premier deck which used to be in a 96 MBz diesel as well.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page