Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-01-1999, 09:03 PM
Dean
Guest
 
Posts: n/a
The FM portion of the radio is dead, yet the AM and cassette still work fine. Is there a wiring or antenna problem I can look for, or is this simply the first symptom of a dying stereo?
  #2  
Old 05-01-1999, 09:23 PM
Benzmac
Guest
 
Posts: n/a
More than likely a faulty radio.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
300SD Loose Steering Adjustment problem solved! tenknots Diesel Discussion 8 08-03-2004 09:46 PM
W140 intermittent radio problem Cilent1 Car Audio and Multimedia 3 03-14-2003 02:24 PM
radio problem mike190e Car Audio and Multimedia 3 01-27-2002 08:54 PM
Problem with radio power antenna on 97 C280 Ali Al-Chalabi Car Audio and Multimedia 3 01-15-2002 11:47 PM
300sd vibration problem 300sd2000 Diesel Discussion 6 01-13-2002 11:24 PM



All times are GMT -4. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page