Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2002, 12:22 AM
shawnster
Guest
 
Posts: n/a
Help with bypassing fader, please!

The PO replaced the head unit on my '81 300TD. The console fader was working when I got the car so I decided to bypass the fader along with replacing the stock speakers. I replaced all 4 speakers with inexpensive coaxial Pioneers.
I snipped the wires going to and from the fader under the shift surround but now I have the shift surround apart and cannot get my rear speakers to do more than a whisper when the fronts are really pouring out great sound.
I've got one large wiring harness coming from under the ashtray which contains 2 red/black, 2 green/black, and 4 plain black (which were originally spliced together in 2 pairs).
Then I've got a smaller harness which is coming up from just to the right of the shifter which has one green/black, one red/black, and two single plain black (I'm pretty sure that these are the rear ones, right?)
I can get the front ones sounding great but the back ones are so quiet they are nonexistent.
If only I had a wiring diagram!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page