Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-24-2003, 06:02 PM
johnnyhughes
Guest
 
Posts: n/a
Problem with Stereo on W126

When I switch the engine off, the stereo switches off and the antenna retracts, just as you would expect. However, as soon as you open either of the front doors, the antenna rises and the radio switches on. Then as you get out of the car and shut the door, the antenna retracts and the stereo switches off. Can anyone offer a solution to this problem? All of the other electrics on the car work fine, including the courtesy lights in the bottom of the doors and by the rear view mirror. I have checked the wiring for the Stereo, a pioneer head unit with 6 CD changer mounted in the boot (trunk), although if someone can confirm the colour coding for the wiring for all the leads apart from the speaker leads I would be grateful. The car is a 1986 W126 300SE with 62,000 miles on the clock.
Reply With Quote
  #2  
Old 03-25-2003, 06:28 AM
Registered User
 
Join Date: Mar 2003
Location: VA
Posts: 58
Do you have crop circles near by?
Reply With Quote
  #3  
Old 03-25-2003, 07:55 AM
it leaks, its german
 
Join Date: Mar 2002
Location: raleigh nc
Posts: 1,111
The convience circuit is crossing over, start by pulling the dome lamp out and unplugging it. Then got from there, you also might have a crossfeed from the courtesy lamp circuit into the audio via illumination. You can rest assured this will not be a easy find.




Joe
__________________
Project Smoker, '87 603 powered wagon
Hauler, 96 CTD can you say torque?
Toy 73 Cougar xr7 convertible
Acme Automotive Inc.
Raleigh NC
919-881-0364
Reply With Quote
  #4  
Old 03-26-2003, 02:16 PM
johnnyhughes
Guest
 
Posts: n/a
Joe,
I have re checked the stereo wiring - the antenna lead is white, not blue as most related threads suggest. The stereo does not come on when the dome light is switched on - can I eliminate this from my investigations? There is a red wire spliced into the battery (permanent 12v) lead - I am sure this is for the alarm. The violet and grey wire for stereo back lighting is not connected. Do I therefore just need to follow the door light wiring for crossfeeds?
Thanks,
John
Reply With Quote
  #5  
Old 03-26-2003, 02:28 PM
johnnyhughes
Guest
 
Posts: n/a
To Please help,
I have eliminated crop circles from my enquiries as it's the middle of winter here in the U.K.
Thanks anyway,
John
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page