Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-04-2004, 11:44 PM
Registered User
 
Join Date: Feb 2002
Location: Northeastern N.C.
Posts: 52
just purchased a nice 240D!!

Hello to all. I just purchased a mint 240D. It is a real gem. It has 150,000 miles on it and was really pampered by a doctor for the last 20+ years. He sold the car because he just purchased a 300d. (more power he said)The only problem that I have found with the car is the power antenna does not work and sometimes the central vacuum locks don't work. I noticed while driving the car home tonight that when I accelerate past 65 mph. I feel a tremble. Is this a tie rod problem or ball joint or something else. I don't feel it at all until I get up to this speed. Any advice is appreciated.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page