Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2004, 07:19 PM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 14,895
Highway Healings??

So yesterday I made a real long trip around michigan for about 6 hours......covering a total of 355 miles.....much of it was driven at 75-80, and even 85 sometimes. I noticed when I got home, and now, that my car when at operating temp starts off in second gear now. It never used to do that, ever. Did this nice long freeway drive help it out in some way or something? I also got 26.69mpg on that trip, not bad for 80+mph!!!! If I press the pedal all the way down on acceleration it slides back and uses first gear on take off, but if I do half to 3/4 pedal its a smooth quiet acceleration in second gear. I read this is how they are supposed to work generally. Why would a long freeway trip have suddenly "healed" it back to doing that???
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 70k - mine - (OC-75,000)
'89 420SEL 166k - mine (OC-167,000)
'93 190D 2.2 - 226k - mine (OC-228,700) - for sale
'01 E320 Wagon - 157k - mine (OC-160,000)
'17 Metris(VITO!) - 4k - wifes (OC-10k)
'01 E320 - 165k - Dad's (OC-165,500)
'07 E350 Wagon - 122k - dad's (OC-126,500)
'01 SL500 - 44k - dad's (OC-47,000)
'09 E350 4matic Sedan - 111k - Brothers (OC-117,000)
Reply With Quote
  #2  
Old 11-03-2004, 07:31 PM
dieseldiehard's Avatar
Dieseldiehard
 
Join Date: Oct 2002
Location: Bay Area No Calif.
Posts: 4,115
Maybe that can be attributed to the return of the Republican party? :p
OK I couldn't resist.
There might be a vacuum change, for some reason that would account for the shift point changing.
Finding what changed might be difficult however if its not vac related. There is also the accelerator linkage - did anything change there? and the transmission cable, has tension changed? Sometimes removing and replacing the valve cover for a valve adjust can change the transmission shift points, a little tweaking can get it back right. All these little things affect the transmission.
__________________
'00 E320 (wifes car), '95 E320 Wagon my favorite road car. '99 E300D wolf in sheeps body, '87 300D Sportline suspension, '79 300TD w/ 617.952 engine at 367,750 and counting!
Reply With Quote
  #3  
Old 11-03-2004, 07:44 PM
Registered User
 
Join Date: May 2002
Location: Nordland, WA USA
Posts: 93
Search for threads on "Italian Tune Up"....IT's work. These little dsl's need to have the snot run out of'em occasionally(preferably often)
Reply With Quote
  #4  
Old 11-03-2004, 07:45 PM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 14,895
Well it still drives perfectly normally as it did before, except now once it reaches operating temp it will generally (unless I lead foot it) take off in second gear....which is fine with me, its real smooth and nice. It goes to third at 17mph or so, and plops into 4th around 23mph, of course with virtually no throttle, only enough to keep it gently accelerating. If I press it harder the shifting is normal then too, never misshifts. I just wonder why it started using the second gear take off again, I'm not complaining, I just don't see what took place to make it do that...
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 70k - mine - (OC-75,000)
'89 420SEL 166k - mine (OC-167,000)
'93 190D 2.2 - 226k - mine (OC-228,700) - for sale
'01 E320 Wagon - 157k - mine (OC-160,000)
'17 Metris(VITO!) - 4k - wifes (OC-10k)
'01 E320 - 165k - Dad's (OC-165,500)
'07 E350 Wagon - 122k - dad's (OC-126,500)
'01 SL500 - 44k - dad's (OC-47,000)
'09 E350 4matic Sedan - 111k - Brothers (OC-117,000)
Reply With Quote
  #5  
Old 11-03-2004, 07:57 PM
Registered User
 
Join Date: May 2002
Location: Nordland, WA USA
Posts: 93
Pawo, I apologize. I didn't read your post closely enough. (as in too quick). I thought you were winning.... Since you have an AT and not a manual trans I can't even offer an opinion. Sorry to waste your time.
Reply With Quote
  #6  
Old 11-03-2004, 08:00 PM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 14,895
Oh no thats ok, no prob....I only posted this because I thought it somewhat strange....and wondered if anyone knew why it would do that....purely curiosity based thread/question, the car runs fine (better actually!) I just don't see why it does...maybe the good long highway run just got it all smooth again.
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 70k - mine - (OC-75,000)
'89 420SEL 166k - mine (OC-167,000)
'93 190D 2.2 - 226k - mine (OC-228,700) - for sale
'01 E320 Wagon - 157k - mine (OC-160,000)
'17 Metris(VITO!) - 4k - wifes (OC-10k)
'01 E320 - 165k - Dad's (OC-165,500)
'07 E350 Wagon - 122k - dad's (OC-126,500)
'01 SL500 - 44k - dad's (OC-47,000)
'09 E350 4matic Sedan - 111k - Brothers (OC-117,000)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page