Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-07-2005, 01:16 PM
d.delano's Avatar
Dönerkebap
 
Join Date: May 2004
Location: DC
Posts: 1,466
Angry Inaccurate transmission dipstick!

I have a feeling that I will be doing the K1 upgrade very soon. I want my transmission to last as long as I can make it last. It's exhibiting the standard MB shift qualities, good 1-2, mushy 2-3, good 3-4.

One thing of note- I CANNOT GET AN ACCURATE TRANS FLUID LEVEL READING OFF THAT STUPID (*&)*&% DIPSTICK!

What I do is this: I start it, drive up Wisconsin Avenue a couple of miles. Usually this gets the engine temp up to 80C. I then stop at the same fuel station I always stop at and take a reading.
I have been doing this all weekend long, siphoning off around 40-60ml at a time. The fluid is not brown nor does it smell burned. It is not exactly transparent red however. It is maroon, non-transparent, and has some tiny bubbles in it, but it's not what I would call 'foamy'. I would say that I have siphoned around 200ml so far. Every time I stop at that gas station after leaving my place, I check the level and it seems that it hasn't moved, about 5mm under the 'add 1 qt' level. I usually go with the notion that it hasn't warmed up enough to expand fully. Then I drive it for about 30 minutes more and it gives me a reading that's an inch and a half above the full mark! Why is it doing this to me????
The transmisson shifts nicely, just that very subtle mushiness from 2-3.

I serviced the tranny less tan 10k ago w/ 'MaxLife' fluid and filter. Does anybody know how to get an accurate reading from the stupid dipstick? This is just ridiculous. There needs to be a better way of judging the fluid level than this. I am not going to do any more until I can get a concrete reading from the damn thing.
__________________
'02 BMW 325i
'85 300D 450k
'93 190E 2.6 170k(killed by tree)
'08 Ducati Hypermotard 1100S 6k
'06 Ducati S2R800 14k(sold)
Reply With Quote
  #2  
Old 03-07-2005, 01:58 PM
billrei's Avatar
W109, Floating on air!!
 
Join Date: Jan 2005
Location: Goleta, CA
Posts: 556
Just because your engine comes up to temp in a few miles does not mean that the transmission has also reached full operating temperature. The check at 30 mins should give you a better indication of level when fully warm. When you check at the 30 min interval I would allow the car to idle for a few minutes to get any fluid that might have crept up the dipstick tube time to flow back down. I assume you pull the dipstick wipe it dry and reinsert to get the reading.
__________________
Bill Reimels
Now down to one:
1972 300SE 3.5 W109 (Euro delivery)
Reply With Quote
  #3  
Old 03-07-2005, 02:08 PM
d.delano's Avatar
Dönerkebap
 
Join Date: May 2004
Location: DC
Posts: 1,466
Quote:
Originally Posted by billrei
I assume you pull the dipstick wipe it dry and reinsert to get the reading.
I thought it was customary to do it that way, yes. Either that or I have been checking my fluid levels improperly all of these years.
__________________
'02 BMW 325i
'85 300D 450k
'93 190E 2.6 170k(killed by tree)
'08 Ducati Hypermotard 1100S 6k
'06 Ducati S2R800 14k(sold)
Reply With Quote
  #4  
Old 03-07-2005, 02:49 PM
billrei's Avatar
W109, Floating on air!!
 
Join Date: Jan 2005
Location: Goleta, CA
Posts: 556
Of course just like your other dipstick it could be shrinking when cold....
__________________
Bill Reimels
Now down to one:
1972 300SE 3.5 W109 (Euro delivery)
Reply With Quote
  #5  
Old 03-07-2005, 03:03 PM
d.delano's Avatar
Dönerkebap
 
Join Date: May 2004
Location: DC
Posts: 1,466
least I can still locate my other dipstick
__________________
'02 BMW 325i
'85 300D 450k
'93 190E 2.6 170k(killed by tree)
'08 Ducati Hypermotard 1100S 6k
'06 Ducati S2R800 14k(sold)
Reply With Quote
  #6  
Old 03-07-2005, 09:27 PM
Johnhef's Avatar
Senior Member
 
Join Date: Feb 2005
Location: Frederick, Md
Posts: 4,540
you got me thinking...

...would the trans not shifting from 1-2 and holding at max rpm for two seconds before finally shifting be the fault of the K1?

edit: maybe i meant B2...?
__________________


1980 500SE/AMG Euro
1981 500SEL Euro
1982 380SEL
1983 300TD
1983 500SEC/AMG Euro
1984 500SEC
1984 300TD Euro
1986 190E 2.3-16
1986 190E 2.3
1987 300D
1997 C36 AMG
2003 C320T 4matic

past: 1969 280SE 4.5 | 1978 240D | 1978 300D | 1981 300SD | 1981 300SD | 1982 300CD | 1983 300CD | 1983 300SD | 1983 380SEC | 1984 300D | 1984 300D | 1984 300TD | 1984 500SEL | 1984 300SD | 1985 300D | 1986 300E | 1986 560SEL | 1986 560SEL/Carat | 1987 560SEC | 1991 300D 2.5 | 2006 R350

Last edited by Johnhef; 03-07-2005 at 10:36 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 S500 with 722.6 Automatic Transmission Filled for life? MBD Tech Help 29 07-30-2011 11:51 AM
99 S320 Transmission noise BENZ TEK Tech Help 0 06-10-2003 10:32 PM
M116 removal from 82 380SL rstarkie Tech Help 3 11-14-2002 07:03 AM
automatic transmission dipstick "washer"/bushing scarbrm Tech Help 1 09-17-2002 12:10 PM
Electronic Transmission Fluid Dipstick jgl1 Tech Help 1 09-04-2002 03:56 PM



All times are GMT -4. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page