Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-16-2005, 12:01 PM
PRO VEGGIE CONVERTER
 
Join Date: Feb 2005
Location: Santa Maria CA 150mi North of LA
Posts: 660
strange noise at start up

On my new 240D I have noticed a ratling noise at start up, about 2-3 seconds after start up, the oil pressure goes to 3 and the noise goes away? any ideas? worn out motor, or bad oil pump?
__________________
Andrew Villasenor
805-720-5057
1984 300D turbo 5-speed manual(daily driver)
ALL MY DIESELS RUNNING WVO
Everything is for sale for the right amount
Ebay Store
Reply With Quote
  #2  
Old 03-16-2005, 12:11 PM
Registered User
 
Join Date: Sep 2001
Location: central Texas
Posts: 17,277
The factory shop manual for the 240 lists " oil noises" at start up as possibly due to the failure ( or drop out ) of the oil pressure valve... on the back side of the oil pump....
There are about three versions ( like everything else ).. and they specify an update design when replacing.....
You might also check your chain stretch and there is the possibility that the oil pressure/ratcheting chain tensioner is weak or faulty.... like broken spring...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 E320 Making a noise at start up jimmydean Tech Help 6 06-09-2004 11:44 AM
Very strange 124 wagon noise. ahobgood Tech Help 7 09-14-2003 02:09 AM
strange noise from rear end gary grant Tech Help 2 02-18-2003 10:42 PM
Strange Noise 2003 SLK32 AMG Maddog Tech Help 1 02-02-2003 10:43 PM
92 190E 2.6 - Strange noise smk_texas Tech Help 4 08-30-2001 10:25 AM



All times are GMT -4. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page