Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-20-2005, 12:18 PM
Registered User
 
Join Date: Nov 2004
Posts: 3
84 300 D windshield wiper problem

My windshield wipers stopped working.
I checked voltage at the firewall electrical connector and it looks like I am only getting 2-3 volts between pins on the five pin connector. The voltage changes on various pins as I change the wiper speed switch so it looks like the wiper switch is working. Does anyone know how much voltage the wiper motor should see? I expected to see 12 volts somewhere.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield and wiper issue BauhnBuster Tech Help 10 03-19-2004 05:21 PM
windshield wiper replacement PAUL GIVENS Tech Help 2 02-02-2004 07:56 PM
W124 windshield/headlight wiper problem. Jethro Tull Tech Help 4 08-16-2003 09:56 PM
Windshield Wiper Speed Control - '94 C280 jgl1 Tech Help 0 03-18-2003 01:27 AM
HEY! i need some help, windshield problem! ebennz Tech Help 4 01-16-2003 03:30 AM



All times are GMT -4. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page