Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-24-2005, 10:44 AM
Registered User
 
Join Date: Jan 2005
Location: Chicagoland
Posts: 432
Need help locating coolant lines-99' E300

Hey fellas,
I'm installing a WVO kit in my car and have come to a roadblock. I thought I had "Tee'd" into the proper coolant lines for my heated tank. According to the instructions, the lines need to be connected to the intake and return coolant lines for the cabin heater. My connections are close to the firewall on the passenger side of the vehicle. There are two coolant lines running into the firewall, which are above the wheel well. My tank does not heat after I run the engine to temperature. Just a few quick questions:
1. Am I splicing into the correct connections?
2. Could my lines have an airlock in them? If so, how do I go about releasing the air?

I would really appreciate any help. Thanks for your suggestions.

__________________
Ed
-1984 Mercedes 190D 2.2 5-speed gray market(bought@30,000 miles) (Sold back to original owner@170,000 miles)
-1999 Mercedes E300DT (245,000 miles)
-1999 Mercedes S500 Grand Edition (80,000 miles)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page