Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-22-2005, 08:36 PM
Registered User
 
Join Date: Dec 2005
Posts: 5
Shaking while idle or park

I have an Ssangyong Istana and we have noticed that while we are at a stop sign or idle we can feel some vibrations or shaking. But when we step into the pedal for revolution or turn off the aircon, the shaking will stop. Or we will not experience any shaking/vibrations at all if we don't turn on the aircon during our travel.

I have read some conversation in the forum regarding this concern however there is the difference I think since mine involves the airconditioner. Do you think it has the same problem like engine mounts, rack damper.

I hope that you can help me on this situation.

Thank you.
Reply With Quote
  #2  
Old 12-22-2005, 09:22 PM
waybomb's Avatar
Registered User
 
Join Date: Nov 2002
Location: St. Joe, MI; Manitowoc, WI
Posts: 1,553
Um, what is a "Ssangyong Istana"?

If your airconditioner is not making any unusual noises, it is most likely not the problem.
__________________
Thank You!
Fred
2001 E430 Sport, 204,000 miles
1997 C280 Sport, 144,000 miles
1991 300SL, 189,000 miles
1987 420SEL, 149,000 miles
1986 190e 2.3 16v, 151,000
1968 W30 442, 78,000 miles
1988 46' US1 Cougar, 3 supercharged 572's
http://s4.photobucket.com/albums/y145/waybomb/
Warming the globe, 24 cylinders at a time
And I want a 126 wagon! Point me to one!
Reply With Quote
  #3  
Old 12-22-2005, 09:30 PM
Registered User
 
Join Date: Dec 2005
Posts: 5
It's an mb100 van.
Reply With Quote
  #4  
Old 12-22-2005, 09:31 PM
waybomb's Avatar
Registered User
 
Join Date: Nov 2002
Location: St. Joe, MI; Manitowoc, WI
Posts: 1,553
I have no idea which engine this has. What model year is the vehicle?
__________________
Thank You!
Fred
2001 E430 Sport, 204,000 miles
1997 C280 Sport, 144,000 miles
1991 300SL, 189,000 miles
1987 420SEL, 149,000 miles
1986 190e 2.3 16v, 151,000
1968 W30 442, 78,000 miles
1988 46' US1 Cougar, 3 supercharged 572's
http://s4.photobucket.com/albums/y145/waybomb/
Warming the globe, 24 cylinders at a time
And I want a 126 wagon! Point me to one!
Reply With Quote
  #5  
Old 12-22-2005, 09:42 PM
Registered User
 
Join Date: Dec 2005
Posts: 5
Benz engine 2,874cc OM662 diesel engine. Model 1996.

Thanks.
Reply With Quote
  #6  
Old 12-22-2005, 09:49 PM
waybomb's Avatar
Registered User
 
Join Date: Nov 2002
Location: St. Joe, MI; Manitowoc, WI
Posts: 1,553
I'm sorry - I only know the 617 engine.

Any body else help?
__________________
Thank You!
Fred
2001 E430 Sport, 204,000 miles
1997 C280 Sport, 144,000 miles
1991 300SL, 189,000 miles
1987 420SEL, 149,000 miles
1986 190e 2.3 16v, 151,000
1968 W30 442, 78,000 miles
1988 46' US1 Cougar, 3 supercharged 572's
http://s4.photobucket.com/albums/y145/waybomb/
Warming the globe, 24 cylinders at a time
And I want a 126 wagon! Point me to one!
Reply With Quote
  #7  
Old 12-22-2005, 11:38 PM
rg2098's Avatar
Detailing Moderator
 
Join Date: Jun 2004
Location: Rochester Hills, MI
Posts: 2,415
Sorry, this fourm is mostly American with somewhat of a lack of knowledge for the overseas only stuff. This Fourm can probably help you out.





Looks similar to a OM60x

Those vans are a joint venture with Daewoo and don't have much german in them other then the powertrains.

http://www.ssangyong.co.nz/showroom.html
__________________
Adam Lumsden
(83) 300D
Vice-President of the MBCA International Stars Section
Reply With Quote
  #8  
Old 12-22-2005, 11:45 PM
Registered User
 
Join Date: Dec 2005
Posts: 5
It's ok...anyway thank you.
Reply With Quote
  #9  
Old 12-23-2005, 01:00 AM
Registered User
 
Join Date: Mar 2005
Posts: 335
did you look at your motor mounts?
__________________
1998 E320 150,000
1980 300SD 240,000
1965 190D 79,000
Reply With Quote
  #10  
Old 01-01-2006, 08:38 PM
Registered User
 
Join Date: Dec 2005
Posts: 5
Haven't check the motor mounts. I will ask my mechanic to check it. Thanks.
Reply With Quote
  #11  
Old 01-02-2006, 06:53 PM
Registered Diesel Burner
 
Join Date: Aug 2001
Location: Northern Virginia
Posts: 2,911
Sometimes the engine belt idler pully can develop a problem. I don't know how these terms translate to your version of English so I'll try to describe them.

"Engine Belt" - The rubber ribbed belt that drives the things on the front of the engine, like the air conditioner compressor, the power steering pump, the fan, etc.

"Idler Pully" - This is the round pully that applies pressure to the engine belt to keep it firmly on the engine. It is spring loaded and just holds tightly against the pully. I believe it may be circled in red on an illustration above.

The idler pully bearings can wear and cause problems. The clue is the noise when the air conditioner is turned on. Go look at the engine belt when the air conditioner is turned on - if the belt is jumping around a bit then this is the location of your problem.

Best to resolve this problem before the idler pully actually fails because the belt can cause damage as it comes loose from the engine.

Ken300D
__________________
--------------------------
1982 300D at 351K miles
1984 300SD at 217K miles
1987 300D at 370K miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page