Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-15-2006, 07:24 PM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
Talking Whining rear end on 240D

It sounds like the rear end - near the differential - but it could be the tranny. It whines up until 60 mph, then doesn't whine anymore. Whines louder under acceleration. Tends to not whine if cruising at constant speed at any speed.

I have checked the diff has oil - all good.

I have changed the driveshaft bearing and rear flexdisk. no change.

Also, it vibrates up until 60mph too, so I am thinking they're connected - the whining and vibrating. Sounds like a sex post, whining and vibrating.... hmmmmm

Anybody got any ideas?

There is also a crackling/ popping type noise at low speed - but that I think it the right CV joint or boot going.

Thanks.

Reply With Quote
  #2  
Old 01-15-2006, 11:40 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,993
it sounds

like your cv joint is failing.

once the boot fails it is only a matter of time til the joint fails.

is the boot leaking out all the grease?

superficial cracks can last years if not leaking.

tom w
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #3  
Old 01-18-2006, 08:25 AM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
CV joint going?

The cv joint boot is not leaking. I sprayed it with armorall as a help until I can get some rubber renew on it. I don't know what is involved with a boot replacement, but I am sure it is a bit of work.

Anyway, are you saying that the whining could be the CV joint? I know they can crack snap and pop, but I didn't know they could whine.

Could it be the diff whining, and if so, what can be done except replace it? It does look like it is leaking from the front seal where the drive shaft enters, but when I checked the oil level, it wasn't low.

Thanks.
P
Reply With Quote
  #4  
Old 01-18-2006, 08:42 AM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,993
well

the diffs are pretty tough. did you check for loosness in the pinion? this is where the ds fastens on. if it is loose there then the diff is in trouble and will prob need changing.

if you need one i think i have at least two 240 diffs in my garage. i could part with one of them.

tom w
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #5  
Old 03-06-2006, 11:17 AM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
Planetary gear

I've been told by a pro that my whining is the planetary gear in the tranny. Not a problem, just noisy. SO I'm going to leave it.
Reply With Quote
  #6  
Old 03-06-2006, 07:01 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,993
cool

good deal for you

tom w
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #7  
Old 03-16-2006, 03:06 AM
Registered User
 
Join Date: Apr 2002
Location: Melbourne, Australia
Posts: 280
Unhappy whining sounds

I have this sound too and nobody can tell me whats wrong. Mine is a 1997 C180 with a 722.6 I think, six speed auto. Mileage is 226,000kms. It whines in low gears as I drive off, 1,2 and in 3 and higher it disappears. Therefore its speed related. No noise in neutal or when at stop. If in drive but stopped, there is a rear push felt and a slight rattle many say from the drivebelt tensioner???
Reply With Quote
  #8  
Old 03-16-2006, 07:15 AM
Registered User
 
Join Date: May 2005
Location: Fernandina Beach, Florida
Posts: 626
THanks Tom for the info and offers of help.

Hocky - my sound is a planetary gear in the tranny and occurs differently to yours - mine is only in 4th between 55-65mph. But yours could still be a planetary gear thingy in the tranny. If there's a merc mech or dealer, maybe you could ask them what the deal is?

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page