Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-21-2006, 12:51 AM
greasybenz's Avatar
Registered User
 
Join Date: Nov 2005
Location: San Francisco, CA
Posts: 2,082
boost gauge

Bought one at walmart today for $6!!! so how do i install it, the directions are pretty sucky all they tell me is how to hook the power up. Which ill probably use the power from the cigarette lighter. It came with the air line and a T fitting.

__________________
Current:
05 E320 CDI
07 GL320 CDI
08 Sprinter
05 Dodge Cummins
01 Dodge Cummins

Previous
2004 E55 AMG
2002 C32 AMG (#2)
1995 E300
1978 300D
1987 300D
2002 C32 AMG(blown motor :[
1981 300SD
1983 300SD
1987 300SDL
2002 Jetta TDI
1996 S420
1995 S500
1993 190E 2.6
1992 190E 2.3
1985 190E 2.3 5-Speed
Reply With Quote
  #2  
Old 02-21-2006, 01:00 AM
sailor15015's Avatar
Reverse lights! Score!
 
Join Date: Apr 2005
Location: Norman, Oklahoma
Posts: 1,184
I hooked mine up after the overboost sensor and before the ALDA so I could see what boost the ALDA was actually seeing. Hooking it up before the sensor does no good because it will still show pressure because the boost is being dumped after the valve.
__________________
Seth

1984 300D 225K
1985 300D Donor body
1985 300D Turbo 165K. Totaled. Donor Engine. It runs!!!
1980 300SD 311K My New Baby.
1979 BMW 633csi 62K+++? Dead odo
Reply With Quote
  #3  
Old 02-21-2006, 01:05 AM
greasybenz's Avatar
Registered User
 
Join Date: Nov 2005
Location: San Francisco, CA
Posts: 2,082
do you have any pics? im more of a visual guy
__________________
Current:
05 E320 CDI
07 GL320 CDI
08 Sprinter
05 Dodge Cummins
01 Dodge Cummins

Previous
2004 E55 AMG
2002 C32 AMG (#2)
1995 E300
1978 300D
1987 300D
2002 C32 AMG(blown motor :[
1981 300SD
1983 300SD
1987 300SDL
2002 Jetta TDI
1996 S420
1995 S500
1993 190E 2.6
1992 190E 2.3
1985 190E 2.3 5-Speed
Reply With Quote
  #4  
Old 02-21-2006, 01:31 AM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
Quote:
Originally Posted by greasybenz
Bought one at walmart today for $6!!!
WALMART??? I've looked at walmart and I can't find one....

not even Canadian Tire has them....
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #5  
Old 02-21-2006, 02:26 AM
greasybenz's Avatar
Registered User
 
Join Date: Nov 2005
Location: San Francisco, CA
Posts: 2,082
Quote:
Originally Posted by Got_The_Benz
WALMART??? I've looked at walmart and I can't find one....

not even Canadian Tire has them....
Really? thats odd, well the one i got was the last one there. (mountain veiw, CA walmart) it was Equus brand psi level up to 25 pretty high i know but for $6 you cant beat it.
__________________
Current:
05 E320 CDI
07 GL320 CDI
08 Sprinter
05 Dodge Cummins
01 Dodge Cummins

Previous
2004 E55 AMG
2002 C32 AMG (#2)
1995 E300
1978 300D
1987 300D
2002 C32 AMG(blown motor :[
1981 300SD
1983 300SD
1987 300SDL
2002 Jetta TDI
1996 S420
1995 S500
1993 190E 2.6
1992 190E 2.3
1985 190E 2.3 5-Speed
Reply With Quote
  #6  
Old 02-21-2006, 02:51 AM
vwbuge's Avatar
Registered User
 
Join Date: Sep 2001
Location: Johnstown, Pennsylvania
Posts: 2,106
Ever try a search or the DIY articles at the top of the page?

http://www.peachparts.com/Wikka/OM617BoostControl
__________________
'85 300SD (formerly california emissions)
'02 Jeep Grand Cherokee Limited
'04 VW Passat W8 (6spd manual) SOLD!!
'68/'69 Empi Imp body on '65 Beetle pan
'93 Ducati 900 SS
'79 Kawasaki KZ 650
'86 Kawasaki KX 250
'72 Triumph T100R
'70 Yamaha R5 Rat Bike
Reply With Quote
  #7  
Old 02-21-2006, 02:58 AM
greasybenz's Avatar
Registered User
 
Join Date: Nov 2005
Location: San Francisco, CA
Posts: 2,082
thanks!! pics and everything! this forum is the best.

EDIT: i did do a search but no pics and i dont want to go slicing the wrong thing so i needed pics.
__________________
Current:
05 E320 CDI
07 GL320 CDI
08 Sprinter
05 Dodge Cummins
01 Dodge Cummins

Previous
2004 E55 AMG
2002 C32 AMG (#2)
1995 E300
1978 300D
1987 300D
2002 C32 AMG(blown motor :[
1981 300SD
1983 300SD
1987 300SDL
2002 Jetta TDI
1996 S420
1995 S500
1993 190E 2.6
1992 190E 2.3
1985 190E 2.3 5-Speed

Last edited by greasybenz; 02-21-2006 at 03:08 AM.
Reply With Quote
  #8  
Old 02-21-2006, 10:51 AM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 15,317
Quote:
Originally Posted by sailor15015
I hooked mine up after the overboost sensor and before the ALDA so I could see what boost the ALDA was actually seeing. Hooking it up before the sensor does no good because it will still show pressure because the boost is being dumped after the valve.

Interesting...I never even thought of that. Mine is spliced in right before the boost sensor, and at max load I get around 10-11psi. My car is pretty zippy so I am assuming its not cutting any out. Does unplugging electrical power to the overboost sensor "deactivate" it? I may try that to see if there's any difference....
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 90k - mine - (OC-91,200)
'17 Metris(VITO!) - 18k - wifes (OC-25k)
'01 E320 Wagon - 161k - mine (OC-165,000)
'01 E320 - 180k - dad's (OC-182,500)
'07 E350 Wagon - 134k - dad's (OC-139,500)
'01 SL500 - 56k - dad's (OC-59,000)
'16 E400 4matic Sedan - 81k - Brothers (OC-88,000)
Reply With Quote
  #9  
Old 02-21-2006, 05:42 PM
vwbuge's Avatar
Registered User
 
Join Date: Sep 2001
Location: Johnstown, Pennsylvania
Posts: 2,106
My overboost sensor has never been hooked up.
__________________
'85 300SD (formerly california emissions)
'02 Jeep Grand Cherokee Limited
'04 VW Passat W8 (6spd manual) SOLD!!
'68/'69 Empi Imp body on '65 Beetle pan
'93 Ducati 900 SS
'79 Kawasaki KZ 650
'86 Kawasaki KX 250
'72 Triumph T100R
'70 Yamaha R5 Rat Bike
Reply With Quote
  #10  
Old 02-21-2006, 07:25 PM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 15,317
If I were to unplug mine, it shouldn't really affect anything should it? I mean I can see the boost levels right there on my gauge, its not like its going to have "overboost" or anything.....I may try unplugging it for a bit sometime soon, just to see if there's a difference. If there's not I'll just plug it back in. I'm highly doubting there will be any change.

__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 90k - mine - (OC-91,200)
'17 Metris(VITO!) - 18k - wifes (OC-25k)
'01 E320 Wagon - 161k - mine (OC-165,000)
'01 E320 - 180k - dad's (OC-182,500)
'07 E350 Wagon - 134k - dad's (OC-139,500)
'01 SL500 - 56k - dad's (OC-59,000)
'16 E400 4matic Sedan - 81k - Brothers (OC-88,000)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page