Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-11-2006, 02:52 AM
Registered User
 
Join Date: Jun 2006
Posts: 109
Brake squeak while reversing only ???

123,126
Rear brakes squeaking while in revers , never in forward move. Took appart, completely cleaned, lubricate, that pads can move easily, makes the same noise again. Any experiences??
Thank you very much
Petr
Reply With Quote
  #2  
Old 06-11-2006, 02:57 AM
mikemover's Avatar
All-seeing, all-knowing.
 
Join Date: Aug 2001
Location: Atlanta, GA
Posts: 5,514
Quote:
Originally Posted by Mauidieselpetr
123,126
Rear brakes squeaking while in revers , never in forward move. Took appart, completely cleaned, lubricate, that pads can move easily, makes the same noise again. Any experiences??
Thank you very much
Petr
My 300SD does that sometimes too. Nothing to worry about, just annoying.

Some brands of brake pads seem to do it worse than others... I've had better luck with PAGID, but your results may vary.

Mike
__________________
_____
1979 300 SD
350,000 miles
_____
1982 300D-gone---sold to a buddy
_____
1985 300TD
270,000 miles
_____
1994 E320
not my favorite, but the wife wanted it

www.myspace.com/mikemover
www.myspace.com/openskystudio
www.myspace.com/speedxband
www.myspace.com/openskyseparators
www.myspace.com/doubledrivemusic
Reply With Quote
  #3  
Old 06-11-2006, 08:16 AM
Registered User
 
Join Date: Sep 2001
Location: central Texas
Posts: 17,277
My 1980 240d has always done that.... for the 3 years I have had it....
Reply With Quote
  #4  
Old 06-11-2006, 11:47 AM
Hatterasguy's Avatar
Zero
 
Join Date: Nov 2002
Location: Milford, CT
Posts: 19,306
They just do that.
__________________
2017 Chevy Silverado 1500 LTZ
2007 Tiara 3200

"No free man shall ever be debarred the use of arms. The strongest reason for the people to retain the right to keep and bear arms is, as a last resort, to protect themselves against tyranny in government."
-Thomas Jefferson
Reply With Quote
  #5  
Old 06-11-2006, 09:36 PM
Registered User
 
Join Date: Sep 2004
Posts: 8,653
Mine does that, too. Makes a nice "back-up" warning.
Reply With Quote
  #6  
Old 06-11-2006, 10:37 PM
rg2098's Avatar
Detailing Moderator
 
Join Date: Jun 2004
Location: Rochester Hills, MI
Posts: 2,415
The Volvo did that. Turns out the rear pads were worn. I would check yours to be on the safe side, rear brakes get overlooked and could very well be due on or higher mileage vehicles.
__________________
Adam Lumsden
(83) 300D
Vice-President of the MBCA International Stars Section
Reply With Quote
  #7  
Old 06-12-2006, 07:15 AM
mplafleur's Avatar
User Friendly
 
Join Date: Sep 2001
Location: Lathrup Village, Michigan
Posts: 2,939
Mine did that for a while and then just up and stopped one day.
__________________
Michael LaFleur

'05 E320 CDI - 86,000 miles
'86 300SDL - 360,000 miles
'85 300SD - 150,000 miles (sold)
'89 190D - 120,000 miles (sold)
'85 300SD - 317,000 miles (sold)
'98 ML320 - 270,000 miles (sold)
'75 300D - 170,000 miles (sold)
'83 Harley Davidson FLTC (Broken again) :-(
'61 Plymouth Valiant - 60k mikes
2004 Papillon (Oliver)
2005 Tzitzu (Griffon)
2009 Welsh Corgi (Buba)

Reply With Quote
  #8  
Old 06-12-2006, 08:04 AM
Craig
Guest
 
Posts: n/a
Quote:
Originally Posted by mplafleur
Mine did that for a while and then just up and stopped one day.
Same here, after I installed OEM front pads (from the dealer) they squeaked when stopping in reverse for a week or two, then it stopped. I assumed they just "wore in" a little.
Reply With Quote
  #9  
Old 07-16-2008, 02:33 AM
Registered User
 
Join Date: Jul 2006
Posts: 90
I have the same problem. It doesn't matter if the brakes are cold or hot, but in reverse with light pressure on the pedal, the rear brakes squeak really loud. I've tried doing a "break-in" with a strong sudden rear stop with no luck. Does anyone else have this problem? If so, what did you do/change to resolve it?
Thanks
__________________
'85 300D 190K miles
running on B100 Biodiesel since 156K, SCRATCH THAT! I can only find Biodiesel at 1 location in Houston! (not very convenient)
Reply With Quote
  #10  
Old 07-16-2008, 02:48 AM
280EZRider's Avatar
No Dumping
 
Join Date: Jul 2007
Location: Medford, OR
Posts: 1,445
Your replacement pads should have come w/anti-squeal shims. These will cure the squeeking.
__________________

Don't Chrome them; polish them
Reply With Quote
  #11  
Old 07-16-2008, 03:05 AM
MBeige's Avatar
Registered User
 
Join Date: Apr 2005
Location: SoCal
Posts: 3,746
I never had this problem, if anything I used Textar for the rear pads on my W123.
Reply With Quote
  #12  
Old 07-16-2008, 03:07 AM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 15,026
My SD does this if I am light on the brakes when reversing, or if its humid out or raining......always when in reverse though, they've never made a sound forwards....oh well....lets people know I'm coming.
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 78k - mine - (OC-80,500)
'17 Metris(VITO!) - 8k - wifes (OC-10k)
'01 E320 Wagon - 159k - mine (OC-160,000)
'89 420SEL 166k - mine (OC-167,000)
'01 E320 - 171k - dad's (OC-171,500)
'07 E350 Wagon - 131k - dad's (OC-132,500)
'01 SL500 - 49k - dad's (OC-52,000)
'09 E350 4matic Sedan - 129k - Brothers (OC-128,000)
Reply With Quote
  #13  
Old 07-16-2008, 05:52 AM
toomany MBZ's Avatar
Registered User
 
Join Date: Nov 2006
Location: central Va
Posts: 7,820
I recently installed new Textar pads in back, now I have that. I did not use shims, but did put some grease where the piston seats.
Annoying, nothing more.
__________________
83 SD

84 CD
Reply With Quote
  #14  
Old 07-16-2008, 07:37 AM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 15,026
I have textars (MB oem) on the rear and I also used the anti-squeal paste....didn't help.
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 78k - mine - (OC-80,500)
'17 Metris(VITO!) - 8k - wifes (OC-10k)
'01 E320 Wagon - 159k - mine (OC-160,000)
'89 420SEL 166k - mine (OC-167,000)
'01 E320 - 171k - dad's (OC-171,500)
'07 E350 Wagon - 131k - dad's (OC-132,500)
'01 SL500 - 49k - dad's (OC-52,000)
'09 E350 4matic Sedan - 129k - Brothers (OC-128,000)
Reply With Quote
  #15  
Old 07-16-2008, 08:15 AM
ichbineinekrous's Avatar
Registered User
 
Join Date: Mar 2007
Posts: 251
Quote:
Originally Posted by mplafleur View Post
Mine did that for a while and then just up and stopped one day.

No more pad.
__________________
1985 300D Gretchen (Astral Silver) 220k
1983 240D 4-speed Evelyn (Orient Red) 203k


TANSTAAFL
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page