Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-04-2006, 02:47 PM
Registered User
 
Join Date: Oct 2005
Posts: 11
New W115 trans mount soft/clunking noises over bumps at speed

Replaced the transmission mounts on my 76 300d W115 and am now having clunking noises when I hit large bumps at speed. Appears that the exhaust is hitting the floorboards.

The rear mount looks a lot softer than the old one that came out... Not as much material in the mount (which is a W123 pn, superseeding a W115). Anyone have this same issue?

Also am missing the engine shocks up front, figure that might be related too. Anyone got a set of used good ones (or know where i can get new ones) FS?

Reply With Quote
  #2  
Old 08-24-2006, 07:49 PM
Registered User
 
Join Date: Oct 2005
Posts: 11
Figured out and fixed the problem.

The trans mount sold by the usual suspects online is a W123 part, and isnt' the same as the W115. Kragen has the proper part...

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page