Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-16-2006, 02:35 AM
Registered User
 
Join Date: Jul 2006
Posts: 2
Tachometer 300SD '84 vs 83

I have an 83 300SD. I am replacing the Tachometer. The instrument cluster I acquired used from the junk yard was from an 84 300SD.

The Tach from the 83 has 2 prong plug in and the 84 has a 3 prong plug in.

The 83 shows + and - the 84 shows + and ground and -.

Does anybody know if the the 84 tach version with the 3 prong can be used in the 83 prong plug and if so how.

Thanks for any help.
Reply With Quote
  #2  
Old 10-16-2006, 02:43 AM
DeliveryValve's Avatar
Chairman of my Benz
 
Join Date: Jun 2006
Location: Central California
Posts: 4,107
Quote:
Originally Posted by 300SDH View Post
I have an 83 300SD. I am replacing the Tachometer. The instrument cluster I acquired used from the junk yard was from an 84 300SD.

The Tach from the 83 has 2 prong plug in and the 84 has a 3 prong plug in.

The 83 shows + and - the 84 shows + and ground and -.

Does anybody know if the the 84 tach version with the 3 prong can be used in the 83 prong plug and if so how.

Thanks for any help.
I don't think it will work because the '84 (it's a California version) is controlled by a computer and uses a sensor at the flywheel, while the '83 is through the tach amplifier and uses a sensor at the crankshaft pulley up front.
Reply With Quote
  #3  
Old 10-16-2006, 02:23 PM
OldPokey's Avatar
0-60 in 10 minutes flat
 
Join Date: Sep 2006
Location: Middletown MD
Posts: 527
I just ran into this myself. I have a FEDERAL 84 TD, and its tachometer is attached to an "engine speed sensor" that is bolted to the engine where it meets the transmission. Your 83 does not have the mount point or the sensor, and gets its signal from the TDC sensor on the harmonic balancer through the amplifier plugged into the diagnostics plug attached to the left fender. I don't know if the signal from the 84's sensor is different from the 83.

My car has an earlier engine installed and so I have a dead tach as well. I'll try to brew something up in the spring that will allow the TDC sensor to drive the 84 tachometer. You may want to take the cluster back and see if you can get an 83 version or earlier...

Here's a link to that thread:

Figured out why my Tach won't work...
__________________
1984 300TD

Reply With Quote
  #4  
Old 10-16-2006, 03:20 PM
Old300D's Avatar
Biodiesel Fiend
 
Join Date: Apr 2004
Location: Denver, CO
Posts: 1,883
I have tested the tachometers on my bench, in an effort to fit my 240D with a tach.

The older two wire tachs respond to a straight DC voltage to drive the needle, where the newer three wire tachs respond to a square wave representative of 2x the actual rpm. They require different amplifers, so be sure to get the proper sensors and amplifers that work with the tach you have.
__________________
'83 240D with 617.952 and 2.88
'01 VW Beetle TDI
'05 Jeep Liberty CRD
'89 Toyota 4x4, needs 2L-T
'78 280Z with L28ET - 12.86@110
Oil Burner Kartel #35

http://i16.photobucket.com/albums/b1...oD/bioclip.jpg
Reply With Quote
  #5  
Old 10-16-2006, 04:04 PM
DeliveryValve's Avatar
Chairman of my Benz
 
Join Date: Jun 2006
Location: Central California
Posts: 4,107
'84 Federals don't have speed sensors.

Quote:
Originally Posted by OldPokey View Post
I just ran into this myself. I have a FEDERAL 84 TD, and its tachometer is attached to an "engine speed sensor" that is bolted to the engine where it meets the transmission.
Sorry for hijacking this thread...But... John, I really do think you have a California version '84 because of your set up.

Do me a favor, check you vin# at this link and it will tell you if it is a California version or not.

http://www.mbclub.ru/mb/vin/index.html?lng=eng

Look for something similar to this for the description.

494 California version
California version (с 01.05.1973 по 31.12.1995)
version for USA/California/Canada (с 01.01.1996)
490 + 492 (с 01.12.1966 по 30.09.1967)

I am just curious and to see if I am wrong.

Richard
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page