Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-26-2006, 09:03 PM
running-snail's Avatar
Registered User
 
Join Date: Nov 2004
Location: Michigan
Posts: 288
Question Alternator Wiring

Did a search, not finding much....

I added an inline fuse to my auxillary water pump, after testing the amperage (approx .75 to .8) and operation of the pump by jumping it to the battery. Thanks to all who have posted write-ups and suggestions for doing this to protect the CCU.

Problem is:

While working on exposing the wiring to the pump, I noticed an old, dried up piece of electrical tape barely holding onto a cable running up the passenger side wheel well. I pulled the tape off and I find a bare and corroded wire - it appears that it leads to the back of my alternator! I assume this isn't a good thing - although haven't experienced any charging problems.

Question is:

What do I do? Leave it and wait for a failure? Run a new wire (where does it terminate, it appears the 'cable' runs behind the battery)? What size wire runs from the alternator (65a)?

Has anyone upgraded or at least re-wired this segment of their vehicle's electrical system?

Any suggestions appreciated
__________________
83 300d - 390k
Reply With Quote
  #2  
Old 11-28-2006, 01:59 AM
300SDog's Avatar
gimme a low-tech 240D
 
Join Date: Jan 2003
Location: central ky
Posts: 3,602
What d'ye mean "appears to go to the alternator?"

There's just 3 wires that go to the alt (at least on my '83 240D). Two chunky red/pink wires that lead fron the alt to the starter motor and meet the battery hot wire there. And then one scrawney blue wire that goes god knows where (possibly to the batt light on the dash?).

Is this a skinny scraggly little wire you're talkin about? And can you possibly identify its original color code further down the line?
Reply With Quote
  #3  
Old 11-28-2006, 09:26 PM
running-snail's Avatar
Registered User
 
Join Date: Nov 2004
Location: Michigan
Posts: 288
Pictures

Here's a pic of the damaged portion of the wire.
__________________
83 300d - 390k

Last edited by running-snail; 08-12-2007 at 07:11 PM.
Reply With Quote
  #4  
Old 11-28-2006, 09:30 PM
running-snail's Avatar
Registered User
 
Join Date: Nov 2004
Location: Michigan
Posts: 288
Another pic

Another picture showing (kind of) the general location of the wire. You're looking at the auxillary water pump and the wire running up toward the coolant overflow tank. It appears to connect, at one end, to the voltage regulator on the back of the alternator.

The other end seems to go under the battery toward the firewall.

Any help?

Color - looks like the same as the car - beige. Same color as the wires at the wire harness/connector on the top of the passenger front wheel well.
__________________
83 300d - 390k

Last edited by running-snail; 08-12-2007 at 07:11 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page