Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2007, 11:33 AM
FineOlBenz's Avatar
Registered User
 
Join Date: Dec 2001
Location: Sonora California USA
Posts: 389
300D Turbo Tranny Fix

Thought I'd share this one with all of you.

Symtom: Slow to go into drive and came in with a thud after car warmed up to operating temp. It was fine when cold.

Fix: Bowden cable sticking.

I had been doing some adjustments to the bowden cable in the past couple of weeks and noted the slow to go into drive symtom. Another adjustment and it cleared up. Works fine now. I'm guessing that the slight angle that the cable sits got bound when it was adjusted, therefore adding throttle pressure and over coming governor pressure. Basicly confusing the hydraulics of the tranny.
__________________
1984 280SEL, 62,000 miles
Euro model in the USA
1983 300D (Totaled out 10/2004)
New Factory Mint Green paint
Palomino int
1982 240D (Steak dinner for two)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page