Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-08-2007, 10:30 AM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
A new suspension noise

ok the sound is like when you run off the road and hit the "wake me up" strips. Its coming from the rear end now, but only when i make a left hand turn at cruising speeds, and when the rear end dips down. It doesnt make it when i turn to the right and it doesnt happen at all at slower than 40. Almost as if something is happening on the passenger rear side, so when i turn left, the passenger rear sits down more and gives me that loud noise/vibration. could i have moved any drivetrain noise back there from putting in new engine mounts? sounds likely

Now a little background. The engine was idling rough as h3ll. so much that the glove box door would shake enough to turn on the light inside, and you could see the hood bouncing. There was also an rpm based vibration that could be felt through the floorboards. I replaced the engine mounts and transmission mounts and holy *****, its so effing smooth now, and the vibrations are gone. BUT now im getting some weird stuff happpening in the rear end that was not happening before. What would i be looking for to diagnose this, and what to repair?
__________________
1980 300D
Reply With Quote
  #2  
Old 03-08-2007, 11:42 AM
rrgrassi's Avatar
mmmmmm Diesel...
 
Join Date: Jun 2006
Location: Royse City Tx
Posts: 4,868
Check the exhuast hangers, make sure the exhaust system is not rubbing.

Also check all the rear suspension bushings.
__________________
RRGrassi


70's SPM #5608 Fairmont A-4 MOW car

06 VW Jetta TDI 210K miles

82 300D 322K My Daily Driver-Warndreicke in the trunk. Trip ODO still working!

90 Dodge D250 5.9 Cummins/5 speed. 350K
Reply With Quote
  #3  
Old 03-08-2007, 11:51 AM
patbob's Avatar
Its a Whatsit
 
Join Date: Oct 2006
Location: Portland, OR
Posts: 836
Quote:
Originally Posted by rrgrassi View Post
.. Also check all the rear suspension bushings.
Don't forget to check the rear bushing stops. When the bushings collapse, there's more of a gap. If the bushings are weak, it can allow the subframe arm to slam up or down. Won't sound like a rumble, but more like a thunk. Turns and rear weight load will cause different vertical forces on the subframe arms.
__________________
'83 300DTurbo

Broadband: more lies faster.
Reply With Quote
  #4  
Old 03-08-2007, 12:02 PM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
patbob, Do you mean the subframe bushings? If so, i highly doubt that is where this sound is coming from. It is identical to running off the road onto the tirestrips. very loud and very fast thuds.
Im at a loss. i just looked under there and could see no real damaged parts.
__________________
1980 300D
Reply With Quote
  #5  
Old 03-08-2007, 12:10 PM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 25,751
could be the axle joints too...
not to mention the stinking anti-swaybar links.
John
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
  #6  
Old 03-08-2007, 01:57 PM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
ok. so i just spent over an hour looking at everything from transmission back. i can see nothing that would make this noise.
1. all bushings look good, for their age. dont seem to be compressed.
2. plenty of oil in diff
3. sway bar links look good. (rubbing backing plate at times it seems)
4. all muffler bushing/hangers etc look good
5. no cracked or leaking axle boots
6. wheels on tight.
7. brakes and parking brake working correctly

so other than shocks being completely shot (cant tell really) i am lost.
__________________
1980 300D
Reply With Quote
  #7  
Old 03-08-2007, 02:00 PM
rrgrassi's Avatar
mmmmmm Diesel...
 
Join Date: Jun 2006
Location: Royse City Tx
Posts: 4,868
How do the rear tires look? Any odd wear?
__________________
RRGrassi


70's SPM #5608 Fairmont A-4 MOW car

06 VW Jetta TDI 210K miles

82 300D 322K My Daily Driver-Warndreicke in the trunk. Trip ODO still working!

90 Dodge D250 5.9 Cummins/5 speed. 350K
Reply With Quote
  #8  
Old 03-08-2007, 02:10 PM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
rear tires look good. no odd wear. its just boggling to me, that this weird noise started immediately after i changed engine and tranny mounts.
__________________
1980 300D
Reply With Quote
  #9  
Old 03-08-2007, 02:33 PM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 25,751
Hmm, is the noise coming from the back at all? my tranny tunnel will shudder something fierce on left turns unless I am under power.it's been this way since the tranny was replaced... I figure the tranny mount is soft and it's allowing the transmission to contact the tunnel.
John
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
  #10  
Old 03-08-2007, 02:37 PM
rrgrassi's Avatar
mmmmmm Diesel...
 
Join Date: Jun 2006
Location: Royse City Tx
Posts: 4,868
Could something have worked loose? Like the mount bolts or engine shocks?

What is the condition of the air cleaner bracket?

Left hand turn shifts weight to the right.

Do you have any items moving around in the trunk?

Just grasping at straws now...
__________________
RRGrassi


70's SPM #5608 Fairmont A-4 MOW car

06 VW Jetta TDI 210K miles

82 300D 322K My Daily Driver-Warndreicke in the trunk. Trip ODO still working!

90 Dodge D250 5.9 Cummins/5 speed. 350K
Reply With Quote
  #11  
Old 03-08-2007, 02:45 PM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
haha. i know rrgrassi. im grasping at straws too. im laughing because i didnt want to admit it, but i did take the jacks and tools out of the trunk. no difference. would have been embarrased if it were that, but its not. i hate to say, you need to hear it, but i guess i cant explain it any better.

vstech - i dont know how to tell if my trans tunnel is loose. i didnt know it could. the mount is brand new, just put it in yesterday. nothing weird there. i checked all the bolts again today. nothing came loose.
yes the noise is definitely from the rear. passenger side to be exact.

thanx everyone. ill keep an eye/ear on it. if you can think of anything im open to try it.
__________________
1980 300D
Reply With Quote
  #12  
Old 03-08-2007, 02:56 PM
rrgrassi's Avatar
mmmmmm Diesel...
 
Join Date: Jun 2006
Location: Royse City Tx
Posts: 4,868
Hmmm, now I guess we have to look at the not so obvious aka more straws...

RLEO was searching for the last straw...I wonder...

How does the right side axle feel, and what about the rear bearings? How are the CV Joints? Can you hear anythng when you turn the wheels by hand? Could the diff be making noises, like a bad spider gear?

Could the rt rear spring have any cracks? How are the rear shock bushings, the ones behind the back seat?

Any odd wear on the flex disks? How about the drive shaft center support bearing?

Does the sound change with road speed?
__________________
RRGrassi


70's SPM #5608 Fairmont A-4 MOW car

06 VW Jetta TDI 210K miles

82 300D 322K My Daily Driver-Warndreicke in the trunk. Trip ODO still working!

90 Dodge D250 5.9 Cummins/5 speed. 350K
Reply With Quote
  #13  
Old 03-08-2007, 04:12 PM
Sportlines
 
Join Date: Oct 2004
Location: Johnson City, TN
Posts: 985
My 300E made a similar noise from time to time. Mine was mostly at low speeds. It was in the rear on the passenger side. Came and went. Then it came back big time as the CV joint tried to seize up.

Steve
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page