Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2007, 06:43 PM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
No crank...no nothing

When I turn the key I get nothing. The warning lights do not dim, and the solenoid does not click. When I release the key from the crank position the GP light goes off and the warning lights brighten, so I think my GPs are turning off and the electronic part of the "ignition" is working (no afterglow on this car).

I gave the starter a few taps with a rubber mallet, with no luck. This has happened once before but rolling the car backward with it in 1st seemed to fix it. Not this time though. I did notice that the car seemed to be cranking over a bit slow once or twice this week but didn't pay much attention to it.

I'm just about to go crawl under it and see if any wires on the starter are loose, then I guess I will swap out the starter with a remanufactured unit. Any other ideas?

Thanks.

__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine
Reply With Quote
  #2  
Old 03-11-2007, 06:49 PM
Registered User
 
Join Date: Jan 2002
Posts: 18,355
Jump the starter at the junction box on the right inner fender to exclude the ignition switch.
__________________
1977 300d 70k--sold 08
1985 300TD 185k+
1984 307d 126k--sold 8/03
1985 409d 65k--sold 06
1984 300SD 315k--daughter's car
1979 300SD 122k--sold 2/11
1999 Fuso FG Expedition Camper
1993 GMC Sierra 6.5 TD 4x4
1982 Bluebird Wanderlodge CAT 3208--Sold 2/13
Reply With Quote
  #3  
Old 03-11-2007, 06:58 PM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
This car does not have a box on either inner fender...must have been added in later years.

Friday I had to be push started when it would not crank. I tried cranking it again when I got home, and again yesterday with the same results...no cranking. Just for kicks I tried starting it just now and it cranked just fine.
__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine
Reply With Quote
  #4  
Old 03-11-2007, 07:05 PM
Stevo's Avatar
Registered User
 
Join Date: Apr 2002
Location: NW WA
Posts: 6,292
Hows the battery, are you getting 14+ volts into it at fast idle?
__________________


1985 Euro 240D 5 spd 140K
1979 240D 5 spd, 40K on engine rebuild
1994 Dodge/Cummins, 5 spd, 121K
1964 Allice Chalmers D15 tractor
2014 Kubota L3800 tractor
1964 VW bug

"Lifes too short to drive a boring car"
Reply With Quote
  #5  
Old 03-11-2007, 07:20 PM
toomany MBZ's Avatar
Registered User
 
Join Date: Nov 2006
Location: central Va
Posts: 7,820
Go with Steveo's advice, check to see if you're getting volts. Once running other elec. items okay? Headlights? If so, you may be experiencing a neutral start problem. Jiggle gear shift, automatic? Something similar freaked me out, was in neutral, nothing AT ALL, put in park, started.
__________________
83 SD

84 CD
Reply With Quote
  #6  
Old 03-11-2007, 07:36 PM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
Headlights and all other accessories work fine. This car is a stick so no neutral switch. I'll check the battery and post back.
__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine
Reply With Quote
  #7  
Old 03-11-2007, 07:39 PM
Registered User
 
Join Date: Jul 2002
Location: S. Texas
Posts: 1,237
Jump the car with a known good, hot battery. If it starts the problem might be in your battery connections or the starter/battery cable connection.

Hitting your starter with a rubber mallet won't cause the starter to go. Hitting it with a steel or brass hammer is what you want. It is the shock of steel on steel that works. Rubber doesn't have the same effect.
Reply With Quote
  #8  
Old 03-11-2007, 07:54 PM
toomany MBZ's Avatar
Registered User
 
Join Date: Nov 2006
Location: central Va
Posts: 7,820
In vehicles of yore, American, a weak battery would give a series of clicks when starter engaged, some power, not enough to start, regardless of tranny type. Still may be a switch problem somewhere, not knowledgeable in this area. Ignition switch itself? Owernership of 240 too long ago to remember about junction box there or not. Good luck.
__________________
83 SD

84 CD
Reply With Quote
  #9  
Old 03-11-2007, 07:56 PM
ForcedInduction
Guest
 
Posts: n/a
You could take a rubber hammer and whack the solenoid a few time to see if it unsticks.
Reply With Quote
  #10  
Old 03-11-2007, 09:48 PM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
Quote:
Originally Posted by ForcedInduction View Post
You could take a rubber hammer and whack the solenoid a few time to see if it unsticks.

Tried that with no change. Sitting overnight is what it needed.

Is there a clutch safety switch on the 4 speeds?
__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine
Reply With Quote
  #11  
Old 03-11-2007, 09:51 PM
ForcedInduction
Guest
 
Posts: n/a
Quote:
Originally Posted by bgkast View Post
Is there a clutch safety switch on the 4 speeds?
Not on mine.
Reply With Quote
  #12  
Old 03-11-2007, 10:03 PM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 26,339
try rolling the car a bit and popping it in gear to get the motor to turn a bit. then try the starter. if it's still no go, look real well on the starter side of the motor for any junction block for the wires that go to the starter. it really should be there.
if not there, you will need to get directly to the starter and short the large terminal to the small one and see if it cranks... Make sure it's not still in gear first!!! if nothing there, your starter is dead.
John
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
  #13  
Old 03-11-2007, 10:04 PM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 26,339
also check the ground strap to the motor... if it's broken, it may do similar things as a dead starter.
John
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
  #14  
Old 03-11-2007, 10:10 PM
mespe's Avatar
benzbonz
 
Join Date: Feb 2005
Location: Cleveland, Ohio
Posts: 1,848
Quote:
Originally Posted by ForcedInduction View Post
Not on mine.
so if you crank while in gear the car moves???
__________________
Closing the store
Benzbonz.biz
on your smart phone or tablet.
Reply With Quote
  #15  
Old 03-11-2007, 10:17 PM
ForcedInduction
Guest
 
Posts: n/a
Quote:
Originally Posted by mespe View Post
so if you crank while in gear the car moves???
Yes. I've done it before by accident. Now I leave it in neutral and engage the parking brake.

Remember, the transmission is not a kickstand!

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page