Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-07-2007, 04:04 PM
junior member
 
Join Date: Oct 2001
Posts: 592
starter......

gentleman, i feel like an idiot. and perhaps you will agree. question. my starter. won't crank the engine. now for the cute part. works fine. in the sense that i can hear the bendix engage. and the starter run when it is laying on the garage floor. when installed, it does not work. both instances bypass factory wiring. it is 'my' wiring harness in both cases. basically could i have a defective starter when it is under load? and when i say one works and the other does not, i mean that all connections/wiring otherwise are identical. another phrasing, could my starter fail " under load". and work fine without a load. both pep boys and advanced auto parts we gracious. and tested starter. both say " passed".
Reply With Quote
  #2  
Old 09-07-2007, 04:24 PM
Craig
Guest
 
Posts: n/a
Dumb question: Have you checked the ground strap from the engine? Just for fun, try a jumper cable from the negative battery post to the engine and see if it works.
Reply With Quote
  #3  
Old 09-07-2007, 06:17 PM
Registered User
 
Join Date: Jun 2007
Location: new braunfels, TX
Posts: 290
Try putting a socket on the crankshaft and rolling the engine a little. Maybe you just need to engage a different spot on the flywheel.
__________________
Dave
1983 300D Daily Driver







Reply With Quote
  #4  
Old 09-07-2007, 10:58 PM
sailor15015's Avatar
Reverse lights! Score!
 
Join Date: Apr 2005
Location: Norman, Oklahoma
Posts: 1,184
Quote:
Originally Posted by Craig View Post
Dumb question: Have you checked the ground strap from the engine? Just for fun, try a jumper cable from the negative battery post to the engine and see if it works.
Ditto on the ground strap. That's caused a good starter not to work twice for me, on two different cars, the '84 and the '85. Both now have an extra cable from where the negative cable bolts to the body to where the air filter housing mount bolts onto the intake manifold.
__________________
Seth

1984 300D 225K
1985 300D Donor body
1985 300D Turbo 165K. Totaled. Donor Engine. It runs!!!
1980 300SD 311K My New Baby.
1979 BMW 633csi 62K+++? Dead odo
Reply With Quote
  #5  
Old 09-07-2007, 11:39 PM
vstech's Avatar
DD MOD, HVAC,MCP,Mac,GMAC
 
Join Date: Mar 2006
Location: Mount Holly, NC
Posts: 26,337
how "identical" is the wiring on the starter? when you say it won't crank, do you mean you hear it engage, but it will not turn the engine? the motor could be in gear if it's a manual, you could have a hydro locked motor, the starter motor could have a bad winding resulting in 0 torque. verify the engine CAN turn. try to rotate the engine with a socket on the crank pulley, or the PS bolt...
__________________
John HAUL AWAY, OR CRUSHED CARS!!! HELP ME keep the cars out of the crusher! A/C Thread
"as I ride with my a/c on... I have fond memories of sweaty oily saturdays and spewing R12 into the air. THANKS for all you do!

My drivers:
1987 190D 2.5Turbo
1987 190D 2.5Turbo
1987 190D 2.5-5SPEED!!!

1987 300TD
1987 300TD
1994GMC 2500 6.5Turbo truck... I had to put the ladder somewhere!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page