Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-06-2007, 09:08 AM
Mario's Avatar
Registered User
 
Join Date: Jun 2001
Location: Northern Virginia
Posts: 37
Tranny Question

I have a 99 300td with 130k miles on the clock. In the winter the tranny slips and some times does not engage unless I put it in reverse, this only happens in cold mornings and after a few miles the tranny works fine. In the summer the tranny works great. I have a done tranny oil and filter change but keeps doing the same thing.

Any suggestions will be appreciated.

Thanx.

Happy holidays!
__________________
1987 300D 208,000 miles
2004 Nissan Quest 28700
1999 E300TD 103,000
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page