Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-30-2008, 12:43 PM
fireman1073's Avatar
fireman1073
 
Join Date: Nov 2005
Location: new bedford Massachusetts
Posts: 179
shaking like a paint mixer

After trying all the usual suspects (rack dampner bolt, filters, injectors, etc) car still occasionally shook at idle.

I thought it was the veg oil.

Finally figured it out.

When fuel is hot it shakes.

I shut my heat exchanger off with the ball valve and perfect idle.

I have one for my veggy oil conversion.

Other than that no problems on veg oil in over 13,000 miles.

Why would 180 degree (checked with infrared gun) fuel cause shaking?

I tried running straight diesel in my veg oil tank to diagnose and discovered the heat was making the shake no other thing.

heat on=shake heat off=smooth, that simple!

oh! 1984 300sd two tank conversion coolant heated only.

does the heat cause expansion in the delivery valves, pump or injectors and cause sticking?

My other conversion 83 300d had no such problem, in fact it ran considerably smoother on oil.

Steve

__________________
85 300d in progress
Reply With Quote
  #2  
Old 01-30-2008, 01:24 PM
muleears's Avatar
Old MB Driver
 
Join Date: May 2006
Location: Windsor, VA
Posts: 1,435
If you haven't already you may want to try the Greasecar or Biodiesel Infopop forums, they have many more greasers.

To address your question: could you possibly have an air leak in a connection to your heat exchanger that is letting in air and causing the shake (poor idle)?

I wish I had that kind of heat in my car, I only get around 120*f before the IP. Good luck.
__________________

Muleears
'07 E320 Bluetec 133K my DD
'04 Jaguar XJ8 VDP, 34K
'10 Hyundai Accent 60K Grocery Getter
'02 VW Golf soon to be on the road again
'97 E300 Diesel Son's DD
'61 VERY tolerant wife

Hampton Roads, VA USA

Gone but not forgotten:
'67 250S 95K
'86 300SDL
'87 300D Turbo, 364K! R.I.P.
'98 E300 Turbodiesel, 213K
'02 S420, 164K
'01 Prius 138K
Reply With Quote
  #3  
Old 01-30-2008, 11:09 PM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
Check to see if it is missing on one cylinder.
__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine
Reply With Quote
  #4  
Old 02-07-2008, 09:33 AM
fireman1073's Avatar
fireman1073
 
Join Date: Nov 2005
Location: new bedford Massachusetts
Posts: 179
found the problem.

air leak at the exchanger.

I could not find it because apparently when cold it does not leak but after it heats up the cast elbow must expand differently than the stainless heat exchanger creating the leak only when hot.

weird huh?

tough one to find.

thanks for the suggestions

Steve

__________________
85 300d in progress
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page