Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-18-2008, 12:13 PM
zeke's Avatar
Registered User
 
Join Date: Sep 2007
Location: The Alamo City, TEXAS
Posts: 1,189
Noise above 35 MPH with A/C on

This is in the 240D (manual CC)

It sounds like a pigeon, and seems to be coming from behind the instrument cluster.
Like a whining gurgle? Kind of rhythmic, or maybe cyclic.

When I turn the compressor off it goes away.

Doesn't vary if I turn the compressor control knob up or down - if it is on, it makes the sound.

The speedo seems to dip slightly with each pigeon "coo".

A/C seems to be working, though maybe not quite as well. (It has been converted to 134a, so it isn't ever a freezer.

What should I look for?
__________________

Current Mercedes
1979 maple yellow 240D 4-speed


Gone and fondly remembered:
1980 orient red 240D 4-speed

Gone and NOT fondly remembered:
1982 Chna Blue 300TD

Other car in the stable:
2013 VW Jetta Sportwagen TDI / 6-speed MT
Reply With Quote
  #2  
Old 02-18-2008, 12:51 PM
Registered User
 
Join Date: Sep 2004
Posts: 8,548
Quote:
Originally Posted by zeke View Post
Doesn't vary if I turn the compressor control knob up or down - if it is on, it makes the sound.
The compressor speed is a function on engine rpm only. I suspect that your "compressor control knob" is actually controlling something else.
Reply With Quote
  #3  
Old 02-18-2008, 02:26 PM
zeke's Avatar
Registered User
 
Join Date: Sep 2007
Location: The Alamo City, TEXAS
Posts: 1,189
Quote:
Originally Posted by tangofox007 View Post
The compressor speed is a function on engine rpm only. I suspect that your "compressor control knob" is actually controlling something else.
It must control the size of the opening that allows cooled air in. The higher I turn it, the colder it gets.

The noise doesn't vary with RPM, only speed.

If I open the throttle in neutral, the sound doesn't occur.

Also, shifting gears (thus changing RPM but holding speed) doesn't change the sound.

If I shift into neutral and then stop the car, the sound fades away somewhere around 35 mph.
__________________

Current Mercedes
1979 maple yellow 240D 4-speed


Gone and fondly remembered:
1980 orient red 240D 4-speed

Gone and NOT fondly remembered:
1982 Chna Blue 300TD

Other car in the stable:
2013 VW Jetta Sportwagen TDI / 6-speed MT
Reply With Quote
  #4  
Old 02-18-2008, 11:01 PM
Registered User
 
Join Date: Sep 2007
Location: Shreveport, La.
Posts: 230
My car kind of makes a whining noise when I have my heater/fan on. If i hit the gas or slow down it goes away but when i settle into another "groove" it will come back on. If i turn off my climate control it goes away completely. I figure its gremlins.
__________________
1963 Ford F100 - Cummins Swap?
1985 Mercedes 300SD - 210K
1992 Ford Festiva - 92K
2001 Ninja 250 - 8K
Reply With Quote
  #5  
Old 02-18-2008, 11:27 PM
TylerH860's Avatar
KHAAAAAAN-gress
 
Join Date: Aug 2007
Location: Wichita, Ks
Posts: 5,187
Quote:
Originally Posted by RichardLSU View Post
My car kind of makes a whining noise when I have my heater/fan on. If i hit the gas or slow down it goes away but when i settle into another "groove" it will come back on. If i turn off my climate control it goes away completely. I figure its gremlins.

Gremlins indeed. I get a little flutter, like pigeons or squirrels hiding in there, with the AC on my SL. Intermittent, barely audible, nothing light background music doesn't drown out.

I'm not concerned, yet! Surely someone will post something that will scare the S*** out of me pertaining to this issue.
__________________
1985 500SL Euro w/ AMG bits 130k
1984 300SD Turbodiesel 192k
1980 240D Stick China 188k
2001 CLK55 AMG 101k
2007 S600 Biturbo 149k Overheated Project, IT'S ALIVE!!!
Reply With Quote
  #6  
Old 02-18-2008, 11:29 PM
TylerH860's Avatar
KHAAAAAAN-gress
 
Join Date: Aug 2007
Location: Wichita, Ks
Posts: 5,187
Quote:
Originally Posted by zeke View Post
This is in the 240D (manual CC)

It sounds like a pigeon, and seems to be coming from behind the instrument cluster.
Like a whining gurgle? Kind of rhythmic, or maybe cyclic.

When I turn the compressor off it goes away.

Doesn't vary if I turn the compressor control knob up or down - if it is on, it makes the sound.

The speedo seems to dip slightly with each pigeon "coo".

A/C seems to be working, though maybe not quite as well. (It has been converted to 134a, so it isn't ever a freezer.

What should I look for?

Could be a case of jealousy. Are you dividing your time evenly between your 240d and 'new' 300td?
__________________
1985 500SL Euro w/ AMG bits 130k
1984 300SD Turbodiesel 192k
1980 240D Stick China 188k
2001 CLK55 AMG 101k
2007 S600 Biturbo 149k Overheated Project, IT'S ALIVE!!!
Reply With Quote
  #7  
Old 02-18-2008, 11:44 PM
zeke's Avatar
Registered User
 
Join Date: Sep 2007
Location: The Alamo City, TEXAS
Posts: 1,189
Quote:
Originally Posted by TylerH860 View Post
Could be a case of jealousy. Are you dividing your time evenly between your 240d and 'new' 300td?
nah....she knows she will always be my first


Seriously, though-could it be due to low pressure?

It seems to be cooling worse than usual - at least I know others have the same sort of noise - though I would need to put it on the metal station to drown mine out.

No noise on the way home tonight, BTW.....
__________________

Current Mercedes
1979 maple yellow 240D 4-speed


Gone and fondly remembered:
1980 orient red 240D 4-speed

Gone and NOT fondly remembered:
1982 Chna Blue 300TD

Other car in the stable:
2013 VW Jetta Sportwagen TDI / 6-speed MT
Reply With Quote
  #8  
Old 02-18-2008, 11:45 PM
TylerH860's Avatar
KHAAAAAAN-gress
 
Join Date: Aug 2007
Location: Wichita, Ks
Posts: 5,187
Is it leaking?
__________________
1985 500SL Euro w/ AMG bits 130k
1984 300SD Turbodiesel 192k
1980 240D Stick China 188k
2001 CLK55 AMG 101k
2007 S600 Biturbo 149k Overheated Project, IT'S ALIVE!!!
Reply With Quote
  #9  
Old 02-19-2008, 09:44 AM
zeke's Avatar
Registered User
 
Join Date: Sep 2007
Location: The Alamo City, TEXAS
Posts: 1,189
I'm not sure.....I have to get a gauge.

It has never cooled very well, but seems to be worse now.
__________________

Current Mercedes
1979 maple yellow 240D 4-speed


Gone and fondly remembered:
1980 orient red 240D 4-speed

Gone and NOT fondly remembered:
1982 Chna Blue 300TD

Other car in the stable:
2013 VW Jetta Sportwagen TDI / 6-speed MT
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page