Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-28-2008, 09:34 PM
turbobenz's Avatar
Registered User
 
Join Date: Nov 2007
Location: Cameron Park CA
Posts: 1,863
my 617 is magical

So ive always known my 300dt was faster than average. it has low miles and all around runs great. 0-60 in 12.5 seconds. But, i was bored today after i got home from pick n pull and decided to play with the alda. I turned it all the way in for fun, the car would hardly move. It was fun. I turned it out past what it had been, a little faster now off the line. Still no smoke though!(keep in mind the car had zero smoke when i floored it, and it hauls ass for a 617). So i figuered well keep turning it up till theres excess fuel to throw black smoke, then turn it back a little. SO i keep turning, still no smoke even floored. So i turn it all the way out, full fuel. Very little smoke at all. Just a tad. But, its amazing though. The off the line is much faster. Much much faster. I was stopped at a turn, floored it and broke the wheels loose. (im serious, but i was in a turn, but it wouldnt have done this before). So im wondering, whats up? Wheres all my black smoke? Not that i want it to smoke, I always thought that if you turn your alda all the way up your going to dump lots of excess fuel in there. But my engine just sucks it up and pulls the car forward. Could this be becuase the engine is young and probably has good compression, so it can take the excess fuel and burn it completely?


My mpg was already bad (22, the alda has been tampered with before which may explain the power this car had even when i got it) but now i expect maybe a 1-2mpg drop.

Does anyone else here expierence the same thing, or do you just get alot of smoke? Is there something wrong with my car thats making it feel so right?
__________________
1981 300SD 512k OM603


Reply With Quote
  #2  
Old 02-28-2008, 09:49 PM
Boardmonger's Avatar
Registered User
 
Join Date: Apr 2005
Location: Cupertino, CA
Posts: 707
Sounds like my car. Ran very similar, with similar acceleration. Nothing official, but still pretty quick, in the 12-13ish second range to 60. I've done the same in playing with the ALDA and only recently has the car began to smoke as it should at WOT. I also have similar MPG's, generally 22-24 but this is 90% around town. I can't break my wheels loose though with the r9s and 225s in the rear.

Heres a zero to 60. Video starts at like 2mph, but I was not rolling, accel is from a stop:
http://youtube.com/watch?v=aT2Tmzjlftg
__________________
-Zack K.

http://www.maj.com/gallery/Boardmong...-Drive/si2.jpg


1983 300d Turbo (Daily Drive) -- 243,000 miles
1979 280ce AMG (Beginning extreme restoration) -- 141,410 miles
1979 Yamaha Chappy LB50 (Awating new points) -- 1411.6 miles

1981 300d Euro 4 speed -- 188,421 km -- SOLD
1979 300d Euro 4 speed (Sold to Brother) -- 257,000 miles

A Collection of w123 AMG Cars and Parts
Reply With Quote
  #3  
Old 02-28-2008, 09:51 PM
anghrist's Avatar
Registered User
 
Join Date: Sep 2006
Location: Lancaster, CA
Posts: 558
Fuel Mix

I know that the winter/summer voodoo that goes on with the diesel here has some major effects on smoke. Today I floored my 99 E300 Turbodiesel. Usually this will produce a nice puff of dark black smoke. The smoke was just a grey haze. I was pulling up on a diesel pickup at the time and they tried to "smoke me out" so to speak since they were driving a diesel and everyone here is so aggressive on the road. Long story short, where they would usually leave a dark screen of smoke, they left a little grey unimpressive puff. It's possible that some of the junk that the refineries here are starting to clog the trap oxidizers as well, but you're car doesn't have one does it?
Reply With Quote
  #4  
Old 02-28-2008, 10:33 PM
turbobenz's Avatar
Registered User
 
Join Date: Nov 2007
Location: Cameron Park CA
Posts: 1,863
Nope doesnt have one. I got this car in the fall, so I havent had a chance to run summer fuel. I remember my previous 300d (now the 300sd's engine) would smoke like hell and that was in the summer. I loved it! As soon as the 300sd is running ill take note of the smoke. Boardmongerer, that thing moves

Ive posted this here before http://www.youtube.com/watch?v=w09lUQCLk0U

If you havent seen it, thats mine. Thats before the alda adjustment. And to think, it needs a valve adjustment
__________________
1981 300SD 512k OM603


Reply With Quote
  #5  
Old 02-28-2008, 11:04 PM
Boardmonger's Avatar
Registered User
 
Join Date: Apr 2005
Location: Cupertino, CA
Posts: 707
Looks like that is moving pretty well.

I must say, after my last valve adjustment, my car is actually a bit slower. It also sounds like it idles like all the other 617's. So I'm not sure what was up with it before, but it was fun. Now its like 13-14 seconds to 60.
__________________
-Zack K.

http://www.maj.com/gallery/Boardmong...-Drive/si2.jpg


1983 300d Turbo (Daily Drive) -- 243,000 miles
1979 280ce AMG (Beginning extreme restoration) -- 141,410 miles
1979 Yamaha Chappy LB50 (Awating new points) -- 1411.6 miles

1981 300d Euro 4 speed -- 188,421 km -- SOLD
1979 300d Euro 4 speed (Sold to Brother) -- 257,000 miles

A Collection of w123 AMG Cars and Parts
Reply With Quote
  #6  
Old 02-28-2008, 11:58 PM
turbobenz's Avatar
Registered User
 
Join Date: Nov 2007
Location: Cameron Park CA
Posts: 1,863
hmm
maybe you did something wrong or maybe you just get more power when theyre adjusted a different way. Id like to hear others opinions on this
__________________
1981 300SD 512k OM603


Reply With Quote
  #7  
Old 02-29-2008, 12:30 AM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 15,007
I think I've got our SD's ALDAs tuned to right about that same spot. Its maxed out on my car, and close to it on my dads. Both will take off like mad from a standing start with only a very small puff of smoke. It rocks.

The 300D's throttle is mushy and needs to be re-worked....but if you really mash it it takes off real quick too. Repairing the linkages/pedal and further alda adjustment should yield excellent results...its a blow-by free engine.
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 76k - mine - (OC-80,500)
'17 Metris(VITO!) - 7k - wifes (OC-10k)
'01 E320 Wagon - 159k - mine (OC-160,000)
'89 420SEL 166k - mine (OC-167,000)
'01 E320 - 168k - dad's (OC-171,500)
'07 E350 Wagon - 131k - dad's (OC-132,500)
'01 SL500 - 49k - dad's (OC-52,000)
'09 E350 4matic Sedan - 128k - Brothers (OC-128,000)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page