Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-29-2008, 08:39 PM
Registered User
 
Join Date: Mar 2002
Location: Round Rock Texas
Posts: 137
84 300D Gremlin

My 84 300D is having some strange electrical issues. I think there a ground problem. When I start the car the windshield wipers cycle once and also when I turn off the ACC the wipers cycle. Is there a common ground that may be going bad,
__________________
84 300D 251K
87 190DT 281K - Sold
06 Ford Escape 172K
94 Ford Ranger 250K
99 Chevy Suburban 181K
Reply With Quote
  #2  
Old 02-29-2008, 11:02 PM
Palangi's Avatar
L' Résistance
 
Join Date: Dec 2000
Location: Republique de Banana
Posts: 3,496
One of mine does that, but only on cold mornings. WHunter has been working on one with a similar sounding problem, but has not solved it yet. I am pretty sure that the problem on mine is from the ignition switch, but I have not changed it yet. Benzmac, a long time ago, said it was due to a weak battery, but that ain't it.
__________________
Palangi

2004 C240 Wagon 203.261 Baby Benz
2008 ML320 CDI Highway Cruiser
2006 Toyota Prius, Saving the Planet @ 48 mpg
2000 F-150, Destroying the Planet @ 20 mpg



TRUMP .......... WHITEHOUSE
HILLARY .........JAILHOUSE
BERNIE .......... NUTHOUSE
0BAMA .......... OUTHOUSE
Reply With Quote
  #3  
Old 02-29-2008, 11:16 PM
Registered User
 
Join Date: Mar 2002
Location: Round Rock Texas
Posts: 137
I've had this for close to 7 years and have been just living with the problem. The new part is having them cycle when I turn off the ACC. I was thinking ignition switch also before the new symptom. The wipers also cycle occasionally when I sound the horn.
__________________
84 300D 251K
87 190DT 281K - Sold
06 Ford Escape 172K
94 Ford Ranger 250K
99 Chevy Suburban 181K
Reply With Quote
  #4  
Old 02-29-2008, 11:28 PM
Palangi's Avatar
L' Résistance
 
Join Date: Dec 2000
Location: Republique de Banana
Posts: 3,496
I should have said, my wipers cycle on startup when it is cold, and occasionaly on shutdown. Mine symptem is not related to ACC though. WHunter had a secondary symptom, but I do not remember what it was.
__________________
Palangi

2004 C240 Wagon 203.261 Baby Benz
2008 ML320 CDI Highway Cruiser
2006 Toyota Prius, Saving the Planet @ 48 mpg
2000 F-150, Destroying the Planet @ 20 mpg



TRUMP .......... WHITEHOUSE
HILLARY .........JAILHOUSE
BERNIE .......... NUTHOUSE
0BAMA .......... OUTHOUSE
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page